• Language
  • VEBKO

  • Introducing the Company and Products
    • Assembling Stages of AMT105 Tester
    • Disperesing Stages of AMT Tester
    • Introducing the Device and Equipment
    • Comparative Analysis of AMT105, AMT205, AMT103, and AMT203 Devices
    • AMPro Software Translation
  • Software Installation and Connection Setting
    • Software Installation
    • How to Connect to AMT
    • Simultaneous Connection of Several Testers
    • Resetting IP Address
    • Updating Firmware of Device Manually
  • Default Setting
    • General Setting of Rooms
    • General Setting of Rooms, Part2
    • Default Setting for “Report”
    • Preferences Page "Directory" & "Cash" Tab
    • "Connection & Firmware"Tab
    • Device Hardware Setting
    • Modifying and Improving the Translation of the Vebko Amirkabir Company Website
    • Power Control and Its Relation to Heat
    • Modifying and Improving AMPro Software Translation
  • Software Home Page
    • General Types of Rooms
    • Software Start Page
  • Modules Toolbar and Statusbar
    • Toolbar and Status Bar, Part 1
    • Toolbar and Status Bar, Part 2
    • “New Based on Custom Template” Option
    • Determining Decimal Numbers, Part 1
    • Determining Decimal Numbers Part 2
    • Analog Output Setting
    • Binary Input Setting, Part1
    • Binary Input Setting, Part2
    • Binary Output’S Setting
    • Extra Setting
    • Relay Specification in Test Object
    • Introducing the “RIO”
    • Introducing “XRIO”
    • XRIO Converter File
    • XRIO Converter, Part2
    • Complementary Explanation About “XRIO Converter”
    • XRIO and XRIO Converter
    • XRIO & Relay Setting in the Software
    • XRIO Converter Formula Writing
    • Writing “XRIO Converter” for an Overcurrent Relay
    • Writing Formula for the “XRIO Converter” 3
    • Writing Formula for “XRIO Converter”4
    • Writing Formula for “XRIO Converter”5
    • Complementary Explanations of “Device” Section
  • AMT Sequencer Module
    • An Introduction to the Sequencer Room
    • “Table View” Window
    • The Separate Toolbar of “Table View” Window
    • “Detail View” Tab
    • Analog Out Tab
    • Quick Type
    • Step Ramp Type
    • Continuous Ramp Type
    • Harmonic State
    • The “Transient” State Type:
    • The “Transient” State (Observing the Impedance Trajectory)
    • The "Transient" State (Observing the Differential Trajectory)
    • “Tracking” State
    • "Set Mode and Fault Type" : Part 1
    • "Set Mode and Fault Type" : Part 2
    • Additional Settings of “Detail View”
    • "Signal View" Window Part 1
    • “Signal View” Window, Part 2
    • “Signal View” Setting, Part 1
    • “Signal View” Setting, Part 2
    • ”Vector View” Window, Part 1
    • “Vector View” Window, Part 2
    • “Vector View” Window, Part 3
    • “Measurement View” Window, Part1
    • “Level Assessment” Tab
    • “Ramp Assessment” Tab
    • “Value Assessment” Tab
    • “Calculated Assessment” Tab
    • "Transient Assessment" Tab
    • Running the Test
    • Start-Condition-Repetition" Window
    • “Report Setting” Window
    • “Report View” Window
    • Advanced Settings of “Report” Part 1
    • Advanced Settings of “Report” Part 2
    • Abilty to Convert Output Binary Voltage to Current and Vice Versa
    • Sampled Value
  • AMT Overcurrent Module
    • Introducing Over Current Room
    • Relay Settings in the "Overcurrent" Room – Part 1
    • Relay Settings in the "Overcurrent" Room – Part 2
    • Relay Settings in “Overcurrent” Room, Part 3
    • Relay Settings in the "Overcurrent" Room – Part 4
    • Test View Window
    • “Pick Up-Drop Off” Window
    • “Overcurrent” Characteristic Curve
    • “Settings” Tab of “Overcurrent” Module, Part 1
    • “Settings” Tab of “Overcurrent” Module, Part 2
    • Directional Earth Fault
    • Complementary Explanation of “Overcurrent” Room
    • Directional Overcurrent
  • AMT VI STARTING Module
    • Introducing “VI Starting” Room
    • “Shot Test” Tab
    • “Check Test” Tab
    • "VI Starting" Room Setting
  • AMT Distance Module
    • Introducing “Distance” Room, Part 1
    • Introducing “Distance” Room, Part 2
    • Introducing “Distance” Room, Part 3
    • Introducing “Testview” Window in “Distance” Room, Part 1
    • “Check Test” Tab
    • “Search Test” Tab
    • “Distance” Room Settings, Part 1
    • “Distance” Room Settings, Part 2
    • Impedance View Window
    • “Zt Diagram” and “Medium Detail View” Windows
    • Grounding Factor in Distance
    • Distance Protection Voltage and Current Calculations in the Test Room
  • AMT Differential Module
    • Relay Settings in “Differential” Room, Part 1
    • Relay Settings in “Differential” Room, Part 2
    • Introducing “Test View” Window in “Differential” Room, Part 1
    • Introducing “Test View” Window in “Differential” Room, Part 2
    • “Differential” Room Settings
    • “Differential Characteristic” Window
    • No Combined Characteristic
    • Zero Sequence Elimination
    • Restricted Earth Fault
  • AMT Diff Harmonics Module
    • Introducing “AMT Diff. Harmonics” Room
    • “Test View” Window
    • “Setting” Tab
    • “Harmonic Restraint View” Window
  • AMT Transducer Module
    • “Offload” Test Part 1
    • “Offload” Test Part 2
    • “Onload” Test of the Meter
    • Transducer Test
    • How to Use the Optical Pulse Sensor in Meter Testing
  • AMT Synchronizer Module
    • An Introduction to AMT Synchronizer
    • Test View Window in Synchronizer Room
  • AMT VCC Room
    • AMT VCC Room
  • Current Transformer Module
    • Introducing “Current Transformer (CT)” Room
    • Secondary Burden Test
    • Winding Resistance Test
    • “Excitation Test” Tab, Part 1
    • “Excitation Test” Tab, Part 2
    • CT “Excitation Test”, Part 3
    • CT Excitation Test, Part 4
    • Other Tests Performable in “Excitation Test” Tab
    • CT Ratio and Polarity Test with Current Method
    • CT Ratio and Polarity Test (with Voltage)
    • CT Test Wiring Guide Using the Instrument Module
    • CT and PT Turns Ratio
    • Estimating FS and ALF for Various CTs
  • Circuit Breaker Module
    • Introducing “Circuit Breaker(CB)” Room
    • CB “Timing Test”
    • “Contact Resistance” Tab
    • Circuit Breaker Operation Minimum Voltage Test:
    • A Guide for Performing CB Test Connections Using the Instrument Module
  • capacitor voltage transformer
    • Capacitive Voltage Transformers
    • Secondary Burden Test
    • Short-Circuit Impedance Tab
    • Winding Resistance Test
    • Excitation Tab
    • CVT Ratio2
    • Ratio Tab
    • A Guide for Cvt Test Wiring Using the Instrument Module
  • Transformer Module
    • Introducing “Transformer” Room
    • “Vector Group, Turns Ratio and No Load” Tab
    • “Magnetic Balance” Tab
    • “Winding Resistance” Tab
    • “Leakage Reactance“ Tab
    • “Demagnitize” Tab
    • Guide to Performing Transformer Test Using Instrument Module
    • Zero Sequence Elimination
    • How to Use Clamps in Transformer Testing
  • OverCurrent Quick Test Room
    • Overcurrent Quick Test Room
  • Under OverVoltage Test Room
    • Under Over Voltage Test Room
  • AMT AR Room
    • AMT Ar Room
  • Resistance Test
    • Resistance Test
  • Troubleshooting
    • The Complete Main Switching
    • Main Switching Error Overcurrent Board
    • Overcurrent Error of Board 2 Part 1
    • Overcurrent Error Board 2 Part2
    • Switching Troubleshooting
    • OC Board IGBT Test
    • Introducing the Internal Modules Part1
    • Introduceing Internal Modules Part2
    • Introducing Internal Modules Part3
    • Switching Module
    • Possible Errors in the Switching Module
    • Checking the Parts,in Switching Module Errors Part1
    • Checking the Parts,in Switching Module Errors Part2
    • Checking the Parts,in Switching Module Errors Part3
    • The Connections Between the Switching Module and the Amplifier
  • Testing of relays protection functions
    • End-to-End Test
    • Overvoltage Protection Function Test in MICOM P141 Relay
    • Undervoltage Protection Function Test in MICOM P141 Relay
    • Directional Overcurrent Protection Function Test in MICOM P141 Relay
    • Directional Earth Fault (DEF) Protection Function Test in MICOM P141 Relay
    • New End-to-End Test
    • Drawing the Distance Characteristics and Practical Example of Drawing the Quad Characteristic in Siemens 7SA522 Relay
    • Drawing the Load Encroachment Characteristic
    • Drawing the Mho Characteristic in GEC PYTC Relay
    • Synchronizer Function Test in SIPROTEC Siemens 7SD82 Relay
    • 51V Function Test in Siemens 7SD82 Relay
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Rogowski Coil Test
  • ZA
  • Goose Messaging Testing
    • GOOSE Messaging Testing
  • Trust the Software
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in Kaspersky Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in NOD32 Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Introdusing Company and Produces
    • Assembly Stages of AMR Relay
  • Software Download and Installation
    • Software Installation
  • Software Homepage and Create Project
    • Login to the Main Environment of the Software
  • Connection and Update Firmware
    • Connect with Relay
    • Firmware Relay Update
  • Relay Hardware
    • Relay Hardware Module
    • Voltage and Current Transformers Data
  • AMR Relay Test
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Advanced Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Catalog All
    • Accessories
    • Agencies
    • Catalog
    • Hardware
  • PDF Download PDF
    0 / 0

    “Vector View” Window, Part 3

    Next, we make an increasing “Ramp” “State”, from 10 to 60 volts with 2 volts paces and a 1 amp current. Then in “Signal View” window, “Data Table” and 1, 2, 3 cursors are activated and “V L1-E”, “V L2-E” and “V L3-E” signals are assigned to “Cursor 1”, “Cursor 2” and “Cursor 3” respectively.

    There are 5 states in “Type” field. In “Normal” state, values are displayed in the table while performing the test. By selecting “Orange”, an orange “Cursor” appears at the top of the widow which is linked with “Cursor 1” in “Signal View” window and by moving this “Cursor”, the time is displayed in “Time” field. You can see that by moving this “Cursor” the signal values of all parameters are displayed in the table of “Vector View” window and as a vector in vector graph of this window. Because this “Cursor” is linked with the “Cursor1” from “Signal View” window and “VL1-E” is selected for “Cursor1” signal, instantaneous and effective values of “VL1-E” signal are displayed in “RMS” and “Value” rows in “Signal View” table respectively.

    Now, if the user selects “Blue” from the “Types” available in this field, this “Cursor” turns blue and is linked with the blue cursor which is “Cursor 2” in “Signal View” window. By selecting “Green” as “Type”, this “Cursor” turns green and is linked with “Cursor 3” in “Signal View” table. So, it should be noted that in all three “Types” including “Orange”, “Blue” and “Green”, the values displayed in “Vector View” table are similar and only the “Cursor” link of this window changes along with the “Cursors” in “Signal View” window for viewing the instantaneous and “RMS” values of the intended signal.

    If “Time” is selected from the available “Types”, a field named “Time” appears at the top of the page and by entering the intended time, values of signals’ parameters are displayed in “Vector View” window and their vector is displayed at the bottom of this page.

    In “Reference Signal” field, it is possible to select a signal as the reference in “Vector View” window. By default, this is set at “None”. This means that if the voltage of phase 1 has a 60 degrees angle and the other phases are symmetrical, no signal is considered as the reference and based on what determined in “Detail View”, “V L1-E” and “IL 1” begin with 60 and 0 degrees angles respectively and the other signals are displayed with a 120 degrees phase difference.  Now, if “Reference Signal” is set at “VL1-E”, you can see that “VL1-E” signal begins with a 0 angle and the other signals are displayed in this window with a 120 degrees phase difference. Since there is a 60 degrees phase difference between current and voltage in “Table View”, currents are displayed here with a 60 degrees phase difference. Also, if displaying the line is activated in the window, by checking “Show VLL from zero” option, you can see that the vector view of them is displayed from zero in the vector graph of this window.

    If you want to perform “Zoom In” or “Zoom Out” on “Vector View” window, after right-clicking on vector section of this window, first you need to uncheck “Optimize” option, then, “Zoom” option is activated and you can “Zoom In” or “Zoom Out” by using this option. Moreover, if you wish to change the color of this page, by using “Colors” option, you can change “Background”, “Foreground” and “Helper Line” colors. For example, here, we change the “Background” color to blue, “Foreground” color to black and “Helper line’ to green. To revert the settings to default, select “Default Colors” from this section.

     [jg1]Vector_View_window_part3

    Related topics

    • ”Vector View” Window, Part 1 AMT Sequencer Module
    • The “Transient” State (Observing the Impedance Trajectory) AMT Sequencer Module
    • “Vector View” Window, Part 2 AMT Sequencer Module
    • The "Transient" State (Observing the Differential Trajectory) AMT Sequencer Module
    • "Signal View" Window Part 1 AMT Sequencer Module
    • “Signal View” Window, Part 2 AMT Sequencer Module
    • “Signal View” Setting, Part 1 AMT Sequencer Module
    • “Table View” Window AMT Sequencer Module
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    “Vector View” Window, Part 3
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC