• Language
  • VEBKO

  • Introducing the Company and Products
    • Assembling Stages of AMT105 Tester
    • Disperesing Stages of AMT Tester
    • Introducing the Device and Equipment
    • Comparative Analysis of AMT105, AMT205, AMT103, and AMT203 Devices
    • AMPro Software Translation
  • Software Installation and Connection Setting
    • Software Installation
    • How to Connect to AMT
    • Simultaneous Connection of Several Testers
    • Resetting IP Address
    • Updating Firmware of Device Manually
  • Default Setting
    • General Setting of Rooms
    • General Setting of Rooms, Part2
    • Default Setting for “Report”
    • Preferences Page "Directory" & "Cash" Tab
    • "Connection & Firmware"Tab
    • Device Hardware Setting
    • Modifying and Improving the Translation of the Vebko Amirkabir Company Website
    • Power Control and Its Relation to Heat
    • Modifying and Improving AMPro Software Translation
  • Software Home Page
    • General Types of Rooms
    • Software Start Page
  • Modules Toolbar and Statusbar
    • Toolbar and Status Bar, Part 1
    • Toolbar and Status Bar, Part 2
    • “New Based on Custom Template” Option
    • Determining Decimal Numbers, Part 1
    • Determining Decimal Numbers Part 2
    • Analog Output Setting
    • Binary Input Setting, Part1
    • Binary Input Setting, Part2
    • Binary Output’S Setting
    • Extra Setting
    • Relay Specification in Test Object
    • Introducing the “RIO”
    • Introducing “XRIO”
    • XRIO Converter File
    • XRIO Converter, Part2
    • Complementary Explanation About “XRIO Converter”
    • XRIO and XRIO Converter
    • XRIO & Relay Setting in the Software
    • XRIO Converter Formula Writing
    • Writing “XRIO Converter” for an Overcurrent Relay
    • Writing Formula for the “XRIO Converter” 3
    • Writing Formula for “XRIO Converter”4
    • Writing Formula for “XRIO Converter”5
    • Complementary Explanations of “Device” Section
  • AMT Sequencer Module
    • An Introduction to the Sequencer Room
    • “Table View” Window
    • The Separate Toolbar of “Table View” Window
    • “Detail View” Tab
    • Analog Out Tab
    • Quick Type
    • Step Ramp Type
    • Continuous Ramp Type
    • Harmonic State
    • The “Transient” State Type:
    • The “Transient” State (Observing the Impedance Trajectory)
    • The "Transient" State (Observing the Differential Trajectory)
    • “Tracking” State
    • "Set Mode and Fault Type" : Part 1
    • "Set Mode and Fault Type" : Part 2
    • Additional Settings of “Detail View”
    • "Signal View" Window Part 1
    • “Signal View” Window, Part 2
    • “Signal View” Setting, Part 1
    • “Signal View” Setting, Part 2
    • ”Vector View” Window, Part 1
    • “Vector View” Window, Part 2
    • “Vector View” Window, Part 3
    • “Measurement View” Window, Part1
    • “Level Assessment” Tab
    • “Ramp Assessment” Tab
    • “Value Assessment” Tab
    • “Calculated Assessment” Tab
    • "Transient Assessment" Tab
    • Running the Test
    • Start-Condition-Repetition" Window
    • “Report Setting” Window
    • “Report View” Window
    • Advanced Settings of “Report” Part 1
    • Advanced Settings of “Report” Part 2
    • Abilty to Convert Output Binary Voltage to Current and Vice Versa
    • Sampled Value
  • AMT Overcurrent Module
    • Introducing Over Current Room
    • Relay Settings in the "Overcurrent" Room – Part 1
    • Relay Settings in the "Overcurrent" Room – Part 2
    • Relay Settings in “Overcurrent” Room, Part 3
    • Relay Settings in the "Overcurrent" Room – Part 4
    • Test View Window
    • “Pick Up-Drop Off” Window
    • “Overcurrent” Characteristic Curve
    • “Settings” Tab of “Overcurrent” Module, Part 1
    • “Settings” Tab of “Overcurrent” Module, Part 2
    • Directional Earth Fault
    • Complementary Explanation of “Overcurrent” Room
    • Directional Overcurrent
  • AMT VI STARTING Module
    • Introducing “VI Starting” Room
    • “Shot Test” Tab
    • “Check Test” Tab
    • "VI Starting" Room Setting
  • AMT Distance Module
    • Introducing “Distance” Room, Part 1
    • Introducing “Distance” Room, Part 2
    • Introducing “Distance” Room, Part 3
    • Introducing “Testview” Window in “Distance” Room, Part 1
    • “Check Test” Tab
    • “Search Test” Tab
    • “Distance” Room Settings, Part 1
    • “Distance” Room Settings, Part 2
    • Impedance View Window
    • “Zt Diagram” and “Medium Detail View” Windows
    • Grounding Factor in Distance
    • Distance Protection Voltage and Current Calculations in the Test Room
  • AMT Differential Module
    • Relay Settings in “Differential” Room, Part 1
    • Relay Settings in “Differential” Room, Part 2
    • Introducing “Test View” Window in “Differential” Room, Part 1
    • Introducing “Test View” Window in “Differential” Room, Part 2
    • “Differential” Room Settings
    • “Differential Characteristic” Window
    • No Combined Characteristic
    • Zero Sequence Elimination
    • Restricted Earth Fault
  • AMT Diff Harmonics Module
    • Introducing “AMT Diff. Harmonics” Room
    • “Test View” Window
    • “Setting” Tab
    • “Harmonic Restraint View” Window
  • AMT Transducer Module
    • “Offload” Test Part 1
    • “Offload” Test Part 2
    • “Onload” Test of the Meter
    • Transducer Test
    • How to Use the Optical Pulse Sensor in Meter Testing
  • AMT Synchronizer Module
    • An Introduction to AMT Synchronizer
    • Test View Window in Synchronizer Room
  • AMT VCC Room
    • AMT VCC Room
  • Current Transformer Module
    • Introducing “Current Transformer (CT)” Room
    • Secondary Burden Test
    • Winding Resistance Test
    • “Excitation Test” Tab, Part 1
    • “Excitation Test” Tab, Part 2
    • CT “Excitation Test”, Part 3
    • CT Excitation Test, Part 4
    • Other Tests Performable in “Excitation Test” Tab
    • CT Ratio and Polarity Test with Current Method
    • CT Ratio and Polarity Test (with Voltage)
    • CT Test Wiring Guide Using the Instrument Module
    • CT and PT Turns Ratio
    • Estimating FS and ALF for Various CTs
  • Circuit Breaker Module
    • Introducing “Circuit Breaker(CB)” Room
    • CB “Timing Test”
    • “Contact Resistance” Tab
    • Circuit Breaker Operation Minimum Voltage Test:
    • A Guide for Performing CB Test Connections Using the Instrument Module
  • capacitor voltage transformer
    • Capacitive Voltage Transformers
    • Secondary Burden Test
    • Short-Circuit Impedance Tab
    • Winding Resistance Test
    • Excitation Tab
    • CVT Ratio2
    • Ratio Tab
    • A Guide for Cvt Test Wiring Using the Instrument Module
  • Transformer Module
    • Introducing “Transformer” Room
    • “Vector Group, Turns Ratio and No Load” Tab
    • “Magnetic Balance” Tab
    • “Winding Resistance” Tab
    • “Leakage Reactance“ Tab
    • “Demagnitize” Tab
    • Guide to Performing Transformer Test Using Instrument Module
    • Zero Sequence Elimination
    • How to Use Clamps in Transformer Testing
  • OverCurrent Quick Test Room
    • Overcurrent Quick Test Room
  • Under OverVoltage Test Room
    • Under Over Voltage Test Room
  • AMT AR Room
    • AMT Ar Room
  • Resistance Test
    • Resistance Test
  • Troubleshooting
    • The Complete Main Switching
    • Main Switching Error Overcurrent Board
    • Overcurrent Error of Board 2 Part 1
    • Overcurrent Error Board 2 Part2
    • Switching Troubleshooting
    • OC Board IGBT Test
    • Introducing the Internal Modules Part1
    • Introduceing Internal Modules Part2
    • Introducing Internal Modules Part3
    • Switching Module
    • Possible Errors in the Switching Module
    • Checking the Parts,in Switching Module Errors Part1
    • Checking the Parts,in Switching Module Errors Part2
    • Checking the Parts,in Switching Module Errors Part3
    • The Connections Between the Switching Module and the Amplifier
  • Testing of relays protection functions
    • End-to-End Test
    • Overvoltage Protection Function Test in MICOM P141 Relay
    • Undervoltage Protection Function Test in MICOM P141 Relay
    • Directional Overcurrent Protection Function Test in MICOM P141 Relay
    • Directional Earth Fault (DEF) Protection Function Test in MICOM P141 Relay
    • New End-to-End Test
    • Drawing the Distance Characteristics and Practical Example of Drawing the Quad Characteristic in Siemens 7SA522 Relay
    • Drawing the Load Encroachment Characteristic
    • Drawing the Mho Characteristic in GEC PYTC Relay
    • Synchronizer Function Test in SIPROTEC Siemens 7SD82 Relay
    • 51V Function Test in Siemens 7SD82 Relay
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Rogowski Coil Test
  • ZA
  • Goose Messaging Testing
    • GOOSE Messaging Testing
  • Trust the Software
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in Kaspersky Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in NOD32 Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Introdusing Company and Produces
    • Assembly Stages of AMR Relay
  • Software Download and Installation
    • Software Installation
  • Software Homepage and Create Project
    • Login to the Main Environment of the Software
  • Connection and Update Firmware
    • Connect with Relay
    • Firmware Relay Update
  • Relay Hardware
    • Relay Hardware Module
    • Voltage and Current Transformers Data
  • AMR Relay Test
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Advanced Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Catalog All
    • Accessories
    • Agencies
    • Catalog
    • Hardware
  • PDF Download PDF
    0 / 0

    New End-to-End Test

    End to End test is an approach used for protective schemes that consist of two or more relays that are in connection to exchange information related to trip and blocking.  These schemes are used for more accurate detection of faults and faster isolation of the system. This test can be used to thoroughly analyze the protective scheme and make sure of its proper performance.

    In End to End tests, two or more test devices are used on each side to simulate the fault.

    To successfully perform an End to End test, the following elements are needed:

    - A test device on each side, A hardware piece to synchronize the two devices, like a GPS satellites. A file that is exported from the relay software to be used in the test device. This file can be of CSV, XRIO, TEXT or other formats., A communication equipment such as a phone or a two-way radio to communicate with the other post. With this introduction, we are going to analyze the software and hardware aspects of a longitudinal differential test on End to End platform.

    Hardware Preparation

    In hardware section, two test devices are needed for performing an End to End test. Each of these devices needs to be equipped with a GPS antenna.

    After examining the maps and isolating the piece of equipment for the test, the required inputs and outputs should be specified. For example, binary inputs AMT105 can be used to specify the pickup contact and trip.

    Binary outputs can be used in cases such as Circuit Breaker status simulation.

    In the next step, the test device voltage and current injection cables should be connected to the relay or test block to replace CT and PT for injecting the desired amounts. The GPS antenna is connected to the back of the device to use the GPS time as the base time. In End to End test, it is also possible to use other bases such as IRIG.

    To make sure that the breaker contact position is properly simulated by the test device, put the breakers in the right position. It should be noted that if other groups are working on the Circuit Breaker simultaneously, it is necessary to use the test plug to make sure that no trip is going to go on the Circuit Breaker. 

    Software Preparation

    In software section, before anything, it is necessary to connect to the relay and save the setting and config files as well as the records submitted for event and disturbance somewhere safe so that if there is a problem, they can be used as a backup.

    In the next step, export the file needed to enter the test device from the relay. As mentioned before, this file can be of different formats such as CSV, TEXT, XRIO, etc.

    An example for End to End test to analyze longitudinal differential protection

    Old longitudinal differential relays used the ratio of differential current to restrain current and if this ratio was higher than the specified settings, the trip was issued while in modern differential protective relays, a characteristic named alfa plain is used. In this design, the vector ratio of remote current to local for every current phase and negative and zero sequence currents are used. 

    Here, to better present the End to End test method, a longitudinal differential protective test is performed on 7sd610 relays of Siemens Company. In this test, 7SD61 relays of Siemens with MLFB: 7SD61014BB990BJ0 and version 4.77 frameware is used.

    In the first step, we are going to review the prerequisites for performing the test described above. After making sure that everything is ready, first Vebko AMPro software is run and after ensuring that the laptop is connected to the amp105, the device IP is entered and the connection is made.

    Before beginning the test, it is suggested to ensure that the wiring is appropriate by injecting a current as big as 10 percent of the nominal current and reading the injected values from the relay. This can be done by simply clicking on “Test Hardware Congif” option. Then, the intended current must be specified in “Current Output” section, current injection channels are specified and the injection duration is selected. By clicking on the triangle at the top of the screen, the injection will keep going as long as the specified duration.

    The first part of the End to End test is related to ensuring stability or in other words, that if equal currents are injected from the two sides or in an external fault state, a trip is not issued. To test this state, “Sequencer” room is opened. At this point, the user needs to prepare the conditions for injecting values from both sides. It is possible to do so by selecting “Hardware Configuration” and specifying the two current groups in “Current Output Signal” section. Here, the first set is indicated by “IL1”, “IL2” and “IL3” which are located in front of X3, X1 and X2 elements, respectively.

    Now, the second set is activated in front of Y3, Y1 and Y2. To avoid confusion, it is better to change the values in front of X3, X1 and X2 to “Not Used” in “Voltage Output Signal” section.

    The intended inputs are activated in “Binary/Analog Input” header. By default, binary input 1 is set on the trip. For example, we set binary 2 for start and type “Start” phrase in front of “Label”.

    If the user wishes to adjust the output signal, for reasons such as specifying the state of the key, they can do so by using the binary output header.

    ”Save last actual data” option in “Extra Settings” section can be used to save the last injection data. Since longitudinal differential test, especially in “Search” section, needs a long time and this can lead to overheating of the device, it is possible to activate “Maximum fan during test” option so that the fan works at its maximum speed during current injection and avoids overheating of the device and stopping the test.

    By clicking on “Test Object Parameters” and then clicking on “Device”, it is possible to enter information about the test such as the title of the test, the manufacturer company, the relay type, the primary and secondary voltages and some other information that are needed in the report. It should be noted that it is possible to add the information related to the rows at the left side of this window after performing the test but the information related to the rows on the right side must be specified before initiating the test.

    In the next step, the current value is to be entered in accordance with the differential settings as well as the turns ratio and CT polarity of the sides. For example, suppose that the line current is 100 amps and the CT conversion ratio of the primary side is 600 to 1 while the turns ratio of the other side is 800 to 1 and the polarity is set at “Toward Line” for both sides. It is possible to perform mathematical operations in all cells of the Vebko software without the need to use a calculator. By entering a value in a cell and right-clicking on it and then selecting “Equal Magnitudes” option, it is possible to enter the same value in all cells of a current injection side. Then the same process can be repeated for the other side.

    Now, since during a stability test the currents on both sides need to be equal in accordance with the CT turns ratio and have a 180 degree difference, the currents from one side are taken as the basis and a 180 degree difference is considered for currents from the other side. To do so, the current angle of one of the cells is entered and “Balance angle” option is used to apply the angle difference for the other phases.

    It is possible to view the amount and direction of the current values in “Vector View” window.

    By default, the currents are considered momentary but it is possible to select average values by selecting “Setting” header and then “RMS” option. If the stability test is only applied for one phase, it is possible to mark the checkbox for the corresponding phase so that only the signals related to that phase are displayed.

    In the next step, the test start conditions are adjusted. In this section, by selecting “Start Condition Repetition” option, a new page opens. In “Start Test Condition” section, the third option is related to the coordination of GPS for initiating the test. “Start Time” and “Next Full” options are related to the start time of the test and the duration of pause before every injection, respectively. If “Next full” option is unchecked, the injections will be done repeatedly and without any pause.

    In this section, a time should be specified as the test start time in coordination with the other side which is remote post. Before anything, it is necessary to ensure that the device and the GPS are synchronized by clicking on “Start Sync” option.

    If the user is using a 32-bit windows, clicking on “Set Windows Time with GPS” option, will cause the computer clock to be synchronized with the GPS.

    In “Data” section it is possible to view the information including the GPS time and latitude and longitude.

    Also, in “Satellite signal level” and “Satellite signal level history” section, it is possible to view other information related to the power and intensity of the signals received from the GPS.

    After applying the settings, by clicking on “Start” the test beings at the specified time. By applying these settings, it is possible to start current injection and ensure the stability of the condition.

    This will open the “Report” header so that by using the “Export Report” option or pressing “CTRL+P” keys, the report can be printed or saved as a file. It is worth mentioning that if the user is using a PDF management software, it is better for them to use “CTRL+P” shortcut so that the gap between the pages is removed and the report looks more well-organized.

    In the next step, “AMT Differential” room is used to perform the main test. Here, “Hardware Configuration” page is opened and the currents of the remote side or the other post are set at “Not Used” in “Output Target” section. It is also possible to save this combination of current channels by clicking on “Export” option at the bottom of the screen to use it in future tests.

    Now, by clicking on “Test Object Parameters” option, “Import from list” option from the “File” menu or the icon labeled “L” letter is selected.

    In this section, by entering the relay name in “Search” box, it is possible to select the XRIO or RIO corresponding to that relay and the software version.

    Here “7SD61” is entered.

    By double-clicking on the related “XRIO”, “File” menu and then “Load Relay Setting” is selected. In “Relay Config Type” section, the configuration type received from the relay is selected which is different for every brand. In “Config File Path” section, the path of this file is given to the software. Here, we are receiving the XRIO file using DIGSI 4 software of Siemens Company. By clicking on “Ok”, it is necessary to ensure that the relay parameters are entered correctly by viewing the number located in front of “Parameter Values Imported”. By clicking on “Ok” and closing the windows, the graph will be entered to the differential characteristic window.

    Before beginning the test, the “Test Object Parameters” window is opened again and “7SD61” subcategory is opened by clicking on the plus sign. In “Relay Parameter Section (Local Relay)” it is possible to view the information related to the local relay or the current post in different subcategories. In subcategory “Setting Group A”, it is possible to view the settings of different functions. By going to subcategory “87 DIFF PROT”, it is possible to examine the activity status of this parameter, time and current settings of pickup and trip, the inrush settings and the parameter related to the charge of the line.

    In “Relay parameter section (Remote relay)” section, it is possible to view the information related to the relay of the opposite post. Here, parameters with a green check mark in “State” section in front of them are the elements that are active in the relay of the opposite side. In this section, it is possible to receive the information about the relay of the opposite side from the setting file, xml file or even orally from the operator of the remote post and enter it into the “Value” field.

    Now, once more, “Test Object Parameter” is selected and “Line Differential” block is opened by double-clicking on it. The important point here is that the values entered for primary and secondary in “Protected Object” section must be the same in both local and remote posts. Also, these values need to be reviewed especially in “CT Nominal Values” section to ensure that the turn’s ratios are correct.

    Also, it is possible to view the test status graphically along with the parameters on it by opening “Medium Detail View” window from the “View” menu.

    After finishing this stage, it is time to perform different tests. To start, “On GPS” option is selected after selecting “Start Condition Repetition”. In this section, by clicking on “Start sync”, the satellite signals are detected and the time synchronization is done which may take up to few minutes.Keep in mind that normally, Shot Test and Search Test are performed in this Room. The first test examines the performance and non-performance in the Trip and No Trip area, respectively, and the second test examines the boundary between the TRIPPING and NO TRIP area. Specify the points by interpolating to measure the curve drawn in this environment and the actual performance of the relay.

    In the next step, after coordinating with the opposite side, some points are put on the differential characteristic and after adding them to the test table, it is possible to compare their coordination which is a combination of “ibias” and “idff” to ensure that the conditions are the same.

    By clicking on the cog icon at the bottom of the differential characteristic window, it is possible to use the features that help the user to better supervise the test

    Now, by returning to “Start Condition” tab, in “On GPS” section, a time is considered as the start time after coordination with the opposite side and then by unchecking “Next full” option whose function has been explained before, the test is initiated.

    To perform the Search Test, you must first draw lines called Search Line in different parts of the chart. To drag the Search Line in the Differential Characteristic window, hold down Ctrl and left-click the mouse.

    To perform the Search Test, you must first draw lines called Search Line in different parts of the chart. To drag the Search Line in the Differential Characteristic window, hold down Ctrl and left-click the mouse. Draw the direction you want on the characteristic curve. You will see that the Search Line information drawn is displayed in the Search Test line table. After drawing these lines, the information of these lines should be given to the opposite side so that the lines drawn on both sides are exactly the same and their order is the same.

    After dragging the Search Line and making adjustments in the Start-Condition window By testing a few points on the search line, it interpolates the characteristic curve and determines the exact location of the characteristic curve.

    At the end of the test and saving the file, it is enough to open the report setting window by selecting the parameters Have the result as an output file.

     [jg1]New_End_to_End_Test

    Related topics

    • End-to-End Test Testing of relays protection functions
    • Differential Protection Test in AMR Relay (Simple Test Using Templates) Testing of relays protection functions
    • Start-Condition-Repetition" Window AMT Sequencer Module
    • Relay Settings in “Differential” Room, Part 2 AMT Differential Module
    • Introducing “AMT Diff. Harmonics” Room AMT Diff Harmonics Module
    • Introducing “Test View” Window in “Differential” Room, Part 1 AMT Differential Module
    • Test View Window AMT Overcurrent Module
    • Introducing the Device and Equipment Introducing the Company and Products
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    New End-to-End Test
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC