• Language
  • VEBKO

  • Introducing the Company and Products
    • Assembling Stages of AMT105 Tester
    • Disperesing Stages of AMT Tester
    • Introducing the Device and Equipment
    • Comparative Analysis of AMT105, AMT205, AMT103, and AMT203 Devices
    • AMPro Software Translation
  • Software Installation and Connection Setting
    • Software Installation
    • How to Connect to AMT
    • Simultaneous Connection of Several Testers
    • Resetting IP Address
    • Updating Firmware of Device Manually
  • Default Setting
    • General Setting of Rooms
    • General Setting of Rooms, Part2
    • Default Setting for “Report”
    • Preferences Page "Directory" & "Cash" Tab
    • "Connection & Firmware"Tab
    • Device Hardware Setting
    • Modifying and Improving the Translation of the Vebko Amirkabir Company Website
    • Power Control and Its Relation to Heat
    • Modifying and Improving AMPro Software Translation
  • Software Home Page
    • General Types of Rooms
    • Software Start Page
  • Modules Toolbar and Statusbar
    • Toolbar and Status Bar, Part 1
    • Toolbar and Status Bar, Part 2
    • “New Based on Custom Template” Option
    • Determining Decimal Numbers, Part 1
    • Determining Decimal Numbers Part 2
    • Analog Output Setting
    • Binary Input Setting, Part1
    • Binary Input Setting, Part2
    • Binary Output’S Setting
    • Extra Setting
    • Relay Specification in Test Object
    • Introducing the “RIO”
    • Introducing “XRIO”
    • XRIO Converter File
    • XRIO Converter, Part2
    • Complementary Explanation About “XRIO Converter”
    • XRIO and XRIO Converter
    • XRIO & Relay Setting in the Software
    • XRIO Converter Formula Writing
    • Writing “XRIO Converter” for an Overcurrent Relay
    • Writing Formula for the “XRIO Converter” 3
    • Writing Formula for “XRIO Converter”4
    • Writing Formula for “XRIO Converter”5
    • Complementary Explanations of “Device” Section
  • AMT Sequencer Module
    • An Introduction to the Sequencer Room
    • “Table View” Window
    • The Separate Toolbar of “Table View” Window
    • “Detail View” Tab
    • Analog Out Tab
    • Quick Type
    • Step Ramp Type
    • Continuous Ramp Type
    • Harmonic State
    • The “Transient” State Type:
    • The “Transient” State (Observing the Impedance Trajectory)
    • The "Transient" State (Observing the Differential Trajectory)
    • “Tracking” State
    • "Set Mode and Fault Type" : Part 1
    • "Set Mode and Fault Type" : Part 2
    • Additional Settings of “Detail View”
    • "Signal View" Window Part 1
    • “Signal View” Window, Part 2
    • “Signal View” Setting, Part 1
    • “Signal View” Setting, Part 2
    • ”Vector View” Window, Part 1
    • “Vector View” Window, Part 2
    • “Vector View” Window, Part 3
    • “Measurement View” Window, Part1
    • “Level Assessment” Tab
    • “Ramp Assessment” Tab
    • “Value Assessment” Tab
    • “Calculated Assessment” Tab
    • "Transient Assessment" Tab
    • Running the Test
    • Start-Condition-Repetition" Window
    • “Report Setting” Window
    • “Report View” Window
    • Advanced Settings of “Report” Part 1
    • Advanced Settings of “Report” Part 2
    • Abilty to Convert Output Binary Voltage to Current and Vice Versa
    • Sampled Value
  • AMT Overcurrent Module
    • Introducing Over Current Room
    • Relay Settings in the "Overcurrent" Room – Part 1
    • Relay Settings in the "Overcurrent" Room – Part 2
    • Relay Settings in “Overcurrent” Room, Part 3
    • Relay Settings in the "Overcurrent" Room – Part 4
    • Test View Window
    • “Pick Up-Drop Off” Window
    • “Overcurrent” Characteristic Curve
    • “Settings” Tab of “Overcurrent” Module, Part 1
    • “Settings” Tab of “Overcurrent” Module, Part 2
    • Directional Earth Fault
    • Complementary Explanation of “Overcurrent” Room
    • Directional Overcurrent
  • AMT VI STARTING Module
    • Introducing “VI Starting” Room
    • “Shot Test” Tab
    • “Check Test” Tab
    • "VI Starting" Room Setting
  • AMT Distance Module
    • Introducing “Distance” Room, Part 1
    • Introducing “Distance” Room, Part 2
    • Introducing “Distance” Room, Part 3
    • Introducing “Testview” Window in “Distance” Room, Part 1
    • “Check Test” Tab
    • “Search Test” Tab
    • “Distance” Room Settings, Part 1
    • “Distance” Room Settings, Part 2
    • Impedance View Window
    • “Zt Diagram” and “Medium Detail View” Windows
    • Grounding Factor in Distance
    • Distance Protection Voltage and Current Calculations in the Test Room
  • AMT Differential Module
    • Relay Settings in “Differential” Room, Part 1
    • Relay Settings in “Differential” Room, Part 2
    • Introducing “Test View” Window in “Differential” Room, Part 1
    • Introducing “Test View” Window in “Differential” Room, Part 2
    • “Differential” Room Settings
    • “Differential Characteristic” Window
    • No Combined Characteristic
    • Zero Sequence Elimination
    • Restricted Earth Fault
  • AMT Diff Harmonics Module
    • Introducing “AMT Diff. Harmonics” Room
    • “Test View” Window
    • “Setting” Tab
    • “Harmonic Restraint View” Window
  • AMT Transducer Module
    • “Offload” Test Part 1
    • “Offload” Test Part 2
    • “Onload” Test of the Meter
    • Transducer Test
    • How to Use the Optical Pulse Sensor in Meter Testing
  • AMT Synchronizer Module
    • An Introduction to AMT Synchronizer
    • Test View Window in Synchronizer Room
  • AMT VCC Room
    • AMT VCC Room
  • Current Transformer Module
    • Introducing “Current Transformer (CT)” Room
    • Secondary Burden Test
    • Winding Resistance Test
    • “Excitation Test” Tab, Part 1
    • “Excitation Test” Tab, Part 2
    • CT “Excitation Test”, Part 3
    • CT Excitation Test, Part 4
    • Other Tests Performable in “Excitation Test” Tab
    • CT Ratio and Polarity Test with Current Method
    • CT Ratio and Polarity Test (with Voltage)
    • CT Test Wiring Guide Using the Instrument Module
    • CT and PT Turns Ratio
    • Estimating FS and ALF for Various CTs
  • Circuit Breaker Module
    • Introducing “Circuit Breaker(CB)” Room
    • CB “Timing Test”
    • “Contact Resistance” Tab
    • Circuit Breaker Operation Minimum Voltage Test:
    • A Guide for Performing CB Test Connections Using the Instrument Module
  • capacitor voltage transformer
    • Capacitive Voltage Transformers
    • Secondary Burden Test
    • Short-Circuit Impedance Tab
    • Winding Resistance Test
    • Excitation Tab
    • CVT Ratio2
    • Ratio Tab
    • A Guide for Cvt Test Wiring Using the Instrument Module
  • Transformer Module
    • Introducing “Transformer” Room
    • “Vector Group, Turns Ratio and No Load” Tab
    • “Magnetic Balance” Tab
    • “Winding Resistance” Tab
    • “Leakage Reactance“ Tab
    • “Demagnitize” Tab
    • Guide to Performing Transformer Test Using Instrument Module
    • Zero Sequence Elimination
    • How to Use Clamps in Transformer Testing
  • OverCurrent Quick Test Room
    • Overcurrent Quick Test Room
  • Under OverVoltage Test Room
    • Under Over Voltage Test Room
  • AMT AR Room
    • AMT Ar Room
  • Resistance Test
    • Resistance Test
  • Troubleshooting
    • The Complete Main Switching
    • Main Switching Error Overcurrent Board
    • Overcurrent Error of Board 2 Part 1
    • Overcurrent Error Board 2 Part2
    • Switching Troubleshooting
    • OC Board IGBT Test
    • Introducing the Internal Modules Part1
    • Introduceing Internal Modules Part2
    • Introducing Internal Modules Part3
    • Switching Module
    • Possible Errors in the Switching Module
    • Checking the Parts,in Switching Module Errors Part1
    • Checking the Parts,in Switching Module Errors Part2
    • Checking the Parts,in Switching Module Errors Part3
    • The Connections Between the Switching Module and the Amplifier
  • Testing of relays protection functions
    • End-to-End Test
    • Overvoltage Protection Function Test in MICOM P141 Relay
    • Undervoltage Protection Function Test in MICOM P141 Relay
    • Directional Overcurrent Protection Function Test in MICOM P141 Relay
    • Directional Earth Fault (DEF) Protection Function Test in MICOM P141 Relay
    • New End-to-End Test
    • Drawing the Distance Characteristics and Practical Example of Drawing the Quad Characteristic in Siemens 7SA522 Relay
    • Drawing the Load Encroachment Characteristic
    • Drawing the Mho Characteristic in GEC PYTC Relay
    • Synchronizer Function Test in SIPROTEC Siemens 7SD82 Relay
    • 51V Function Test in Siemens 7SD82 Relay
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Rogowski Coil Test
  • ZA
  • Goose Messaging Testing
    • GOOSE Messaging Testing
  • Trust the Software
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in Kaspersky Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in NOD32 Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Introdusing Company and Produces
    • Assembly Stages of AMR Relay
  • Software Download and Installation
    • Software Installation
  • Software Homepage and Create Project
    • Login to the Main Environment of the Software
  • Connection and Update Firmware
    • Connect with Relay
    • Firmware Relay Update
  • Relay Hardware
    • Relay Hardware Module
    • Voltage and Current Transformers Data
  • AMR Relay Test
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Advanced Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Catalog All
    • Accessories
    • Agencies
    • Catalog
    • Hardware
  • PDF Download PDF
    0 / 0

    “Signal View” Setting, Part 1

    Imported Content

    At the top bar of this tab, there is a list of enabled signals in the device inputs or outputs being enabled in “Hardware Configuration” window. each of these signals in “Signal View” window, it should be selected in this bar; Note that “Show Actual Value” should be set to see “Binary Input”. For example, “ voltage group B” is enabled in “Hardware Configuration” window. Then, by enabling “ Binary Input” “C3” on “Trip” signal and setting its “Show Actual Value”, these signals are added to the list of enabled signals in order to display in “Signal View” settings that the relevant signal can observed by selecting each one.

    Since the voltage and current outputs of Group “A” are enabled in “Hardware Configuration” window, all voltage and current signals of Group “A” can be observed by selecting “Voltage GroupA” and “Current GroupA”.These options can be displayed in this way if “B” voltage and current groups are enabled; in addition we can also have a specific graph for each phase by selecting each one of the phases.

    “Voltage All” and “Current All” options represnet the voltage and current output signals of groups “A” and “B” in a graph. “Digital” option represents the status of receiving or not receiving “Binary Input” and “Binary Output” signals in a specific graph. Fot this purpose, set the “State” time to 5 seconds in “Detail View” and “Trigger” is set to 1 “C3” binary. After performing the test, this binary is short circaited and you can see that receving the signal is shown on “C3” binary in “Digital” graph.

    In “General Setting”, the settings related to the display of signals is performed. In Radio Button, displaying the signal will be effectiove by selecting “RMS” in button radio, and the signal display will be instantaneous by selecting “Inst”. 

    Two options “Period Time” and “Num. Of Period” in this section for the “Actuals” being received from the device.

    “Period Time” is used for indicating the time of a period and the default value is set according to frequency, but you should change this manually by changing the frequency.”Num. Of Period” is used for calculating the “RMS” value based on the average number of several periods. As the number groes up, the longer it will take, while the accuracy increases and there will be less fluctuations.

    By selecting “Live Scroll”, you can easily observe the voltage or current signal changes at any moment of the injection and the instantaneous signal changes. In order to see this, a test will run on the zoomed signal and you can always observe the moment of injecting the signal.

    By selecting “Highlight Current State”, a part of the signal related to the current “State” is specified. In order to see this, if another State is added, a part of the signal related to the current State will be highlighted. “Show Time On Binary” displays the time related to disconencting or connecting the output and input binaries to “Digital” graph. For observing it, run the test , on which the time is shown by connecting and disconencting the “C3” binary.

    In “Show Table”, the settings related to “Cursors” and “Data Table” are made. First, you should enable Cursor  and Data Table  by selecting them at the top of the table. In this table, up to three “Cursors” can be enabled in “Cursor” column and Data Table can be used for analyzing the signals. Remember to show the data in each “Cursor” in “Data Table” the related “Data Table” column should be checked. In addition, three other rows specific to the difference between “C1”, “C2” and “C3” cursors can be enabled or disabled in “Data Table” column. After enabling “Cursor” and “Data Table” at the top of the table, you will see a table and two “Trackbars” added to “Signal View” window.”Time” column represents the time when the “Cursor” is on it. In “Signal” column, a signal is dedicated to “Cursor”. “Value” column represents the signal value, “RMS” column represents the effective signal value, “ Phase “ column shows the signal angle and in “ Frequency “column, the test frequency is displayed.

    In “Extra Setting”, “Cursor” attaches to the moment of receiviong the digital signal and increases the reading accuracy by “Snap” while “Cursor” is enabled and by approaching “Cursor” to the moment of recording the digital signal. In “Extra Options” and “Num. Of Points” field, the number of sampling points from the signal is specified and if you can reduce this value, you will see that displaying the signal will leave the full sinusoidal state. “Refresh All” refreshes all computational sections in “Signal View” window.

     [jg1]Signal_View_Setting_part1

    Related topics

    • “Signal View” Setting, Part 2 AMT Sequencer Module
    • “Vector View” Window, Part 3 AMT Sequencer Module
    • The “Transient” State Type: AMT Sequencer Module
    • The "Transient" State (Observing the Differential Trajectory) AMT Sequencer Module
    • "Set Mode and Fault Type" : Part 1 AMT Sequencer Module
    • “Table View” Window AMT Sequencer Module
    • “Level Assessment” Tab AMT Sequencer Module
    • ”Vector View” Window, Part 1 AMT Sequencer Module
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    “Signal View” Setting, Part 1
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC