• Language
  • VEBKO

  • Introducing the Company and Products
    • Assembling Stages of AMT105 Tester
    • Disperesing Stages of AMT Tester
    • Introducing the Device and Equipment
    • Comparative Analysis of AMT105, AMT205, AMT103, and AMT203 Devices
    • AMPro Software Translation
  • Software Installation and Connection Setting
    • Software Installation
    • How to Connect to AMT
    • Simultaneous Connection of Several Testers
    • Resetting IP Address
    • Updating Firmware of Device Manually
  • Default Setting
    • General Setting of Rooms
    • General Setting of Rooms, Part2
    • Default Setting for “Report”
    • Preferences Page "Directory" & "Cash" Tab
    • "Connection & Firmware"Tab
    • Device Hardware Setting
    • Modifying and Improving the Translation of the Vebko Amirkabir Company Website
    • Power Control and Its Relation to Heat
    • Modifying and Improving AMPro Software Translation
  • Software Home Page
    • General Types of Rooms
    • Software Start Page
  • Modules Toolbar and Statusbar
    • Toolbar and Status Bar, Part 1
    • Toolbar and Status Bar, Part 2
    • “New Based on Custom Template” Option
    • Determining Decimal Numbers, Part 1
    • Determining Decimal Numbers Part 2
    • Analog Output Setting
    • Binary Input Setting, Part1
    • Binary Input Setting, Part2
    • Binary Output’S Setting
    • Extra Setting
    • Relay Specification in Test Object
    • Introducing the “RIO”
    • Introducing “XRIO”
    • XRIO Converter File
    • XRIO Converter, Part2
    • Complementary Explanation About “XRIO Converter”
    • XRIO and XRIO Converter
    • XRIO & Relay Setting in the Software
    • XRIO Converter Formula Writing
    • Writing “XRIO Converter” for an Overcurrent Relay
    • Writing Formula for the “XRIO Converter” 3
    • Writing Formula for “XRIO Converter”4
    • Writing Formula for “XRIO Converter”5
    • Complementary Explanations of “Device” Section
  • AMT Sequencer Module
    • An Introduction to the Sequencer Room
    • “Table View” Window
    • The Separate Toolbar of “Table View” Window
    • “Detail View” Tab
    • Analog Out Tab
    • Quick Type
    • Step Ramp Type
    • Continuous Ramp Type
    • Harmonic State
    • The “Transient” State Type:
    • The “Transient” State (Observing the Impedance Trajectory)
    • The "Transient" State (Observing the Differential Trajectory)
    • “Tracking” State
    • "Set Mode and Fault Type" : Part 1
    • "Set Mode and Fault Type" : Part 2
    • Additional Settings of “Detail View”
    • "Signal View" Window Part 1
    • “Signal View” Window, Part 2
    • “Signal View” Setting, Part 1
    • “Signal View” Setting, Part 2
    • ”Vector View” Window, Part 1
    • “Vector View” Window, Part 2
    • “Vector View” Window, Part 3
    • “Measurement View” Window, Part1
    • “Level Assessment” Tab
    • “Ramp Assessment” Tab
    • “Value Assessment” Tab
    • “Calculated Assessment” Tab
    • "Transient Assessment" Tab
    • Running the Test
    • Start-Condition-Repetition" Window
    • “Report Setting” Window
    • “Report View” Window
    • Advanced Settings of “Report” Part 1
    • Advanced Settings of “Report” Part 2
    • Abilty to Convert Output Binary Voltage to Current and Vice Versa
    • Sampled Value
  • AMT Overcurrent Module
    • Introducing Over Current Room
    • Relay Settings in the "Overcurrent" Room – Part 1
    • Relay Settings in the "Overcurrent" Room – Part 2
    • Relay Settings in “Overcurrent” Room, Part 3
    • Relay Settings in the "Overcurrent" Room – Part 4
    • Test View Window
    • “Pick Up-Drop Off” Window
    • “Overcurrent” Characteristic Curve
    • “Settings” Tab of “Overcurrent” Module, Part 1
    • “Settings” Tab of “Overcurrent” Module, Part 2
    • Directional Earth Fault
    • Complementary Explanation of “Overcurrent” Room
    • Directional Overcurrent
  • AMT VI STARTING Module
    • Introducing “VI Starting” Room
    • “Shot Test” Tab
    • “Check Test” Tab
    • "VI Starting" Room Setting
  • AMT Distance Module
    • Introducing “Distance” Room, Part 1
    • Introducing “Distance” Room, Part 2
    • Introducing “Distance” Room, Part 3
    • Introducing “Testview” Window in “Distance” Room, Part 1
    • “Check Test” Tab
    • “Search Test” Tab
    • “Distance” Room Settings, Part 1
    • “Distance” Room Settings, Part 2
    • Impedance View Window
    • “Zt Diagram” and “Medium Detail View” Windows
    • Grounding Factor in Distance
    • Distance Protection Voltage and Current Calculations in the Test Room
  • AMT Differential Module
    • Relay Settings in “Differential” Room, Part 1
    • Relay Settings in “Differential” Room, Part 2
    • Introducing “Test View” Window in “Differential” Room, Part 1
    • Introducing “Test View” Window in “Differential” Room, Part 2
    • “Differential” Room Settings
    • “Differential Characteristic” Window
    • No Combined Characteristic
    • Zero Sequence Elimination
    • Restricted Earth Fault
  • AMT Diff Harmonics Module
    • Introducing “AMT Diff. Harmonics” Room
    • “Test View” Window
    • “Setting” Tab
    • “Harmonic Restraint View” Window
  • AMT Transducer Module
    • “Offload” Test Part 1
    • “Offload” Test Part 2
    • “Onload” Test of the Meter
    • Transducer Test
    • How to Use the Optical Pulse Sensor in Meter Testing
  • AMT Synchronizer Module
    • An Introduction to AMT Synchronizer
    • Test View Window in Synchronizer Room
  • AMT VCC Room
    • AMT VCC Room
  • Current Transformer Module
    • Introducing “Current Transformer (CT)” Room
    • Secondary Burden Test
    • Winding Resistance Test
    • “Excitation Test” Tab, Part 1
    • “Excitation Test” Tab, Part 2
    • CT “Excitation Test”, Part 3
    • CT Excitation Test, Part 4
    • Other Tests Performable in “Excitation Test” Tab
    • CT Ratio and Polarity Test with Current Method
    • CT Ratio and Polarity Test (with Voltage)
    • CT Test Wiring Guide Using the Instrument Module
    • CT and PT Turns Ratio
    • Estimating FS and ALF for Various CTs
  • Circuit Breaker Module
    • Introducing “Circuit Breaker(CB)” Room
    • CB “Timing Test”
    • “Contact Resistance” Tab
    • Circuit Breaker Operation Minimum Voltage Test:
    • A Guide for Performing CB Test Connections Using the Instrument Module
  • capacitor voltage transformer
    • Capacitive Voltage Transformers
    • Secondary Burden Test
    • Short-Circuit Impedance Tab
    • Winding Resistance Test
    • Excitation Tab
    • CVT Ratio2
    • Ratio Tab
    • A Guide for Cvt Test Wiring Using the Instrument Module
  • Transformer Module
    • Introducing “Transformer” Room
    • “Vector Group, Turns Ratio and No Load” Tab
    • “Magnetic Balance” Tab
    • “Winding Resistance” Tab
    • “Leakage Reactance“ Tab
    • “Demagnitize” Tab
    • Guide to Performing Transformer Test Using Instrument Module
    • Zero Sequence Elimination
    • How to Use Clamps in Transformer Testing
  • OverCurrent Quick Test Room
    • Overcurrent Quick Test Room
  • Under OverVoltage Test Room
    • Under Over Voltage Test Room
  • AMT AR Room
    • AMT Ar Room
  • Resistance Test
    • Resistance Test
  • Troubleshooting
    • The Complete Main Switching
    • Main Switching Error Overcurrent Board
    • Overcurrent Error of Board 2 Part 1
    • Overcurrent Error Board 2 Part2
    • Switching Troubleshooting
    • OC Board IGBT Test
    • Introducing the Internal Modules Part1
    • Introduceing Internal Modules Part2
    • Introducing Internal Modules Part3
    • Switching Module
    • Possible Errors in the Switching Module
    • Checking the Parts,in Switching Module Errors Part1
    • Checking the Parts,in Switching Module Errors Part2
    • Checking the Parts,in Switching Module Errors Part3
    • The Connections Between the Switching Module and the Amplifier
  • Testing of relays protection functions
    • End-to-End Test
    • Overvoltage Protection Function Test in MICOM P141 Relay
    • Undervoltage Protection Function Test in MICOM P141 Relay
    • Directional Overcurrent Protection Function Test in MICOM P141 Relay
    • Directional Earth Fault (DEF) Protection Function Test in MICOM P141 Relay
    • New End-to-End Test
    • Drawing the Distance Characteristics and Practical Example of Drawing the Quad Characteristic in Siemens 7SA522 Relay
    • Drawing the Load Encroachment Characteristic
    • Drawing the Mho Characteristic in GEC PYTC Relay
    • Synchronizer Function Test in SIPROTEC Siemens 7SD82 Relay
    • 51V Function Test in Siemens 7SD82 Relay
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Rogowski Coil Test
  • ZA
  • Goose Messaging Testing
    • GOOSE Messaging Testing
  • Trust the Software
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in Kaspersky Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in NOD32 Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Introdusing Company and Produces
    • Assembly Stages of AMR Relay
  • Software Download and Installation
    • Software Installation
  • Software Homepage and Create Project
    • Login to the Main Environment of the Software
  • Connection and Update Firmware
    • Connect with Relay
    • Firmware Relay Update
  • Relay Hardware
    • Relay Hardware Module
    • Voltage and Current Transformers Data
  • AMR Relay Test
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Advanced Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Catalog All
    • Accessories
    • Agencies
    • Catalog
    • Hardware
  • PDF Download PDF
    0 / 0

    Default Setting for “Report”

    In the “Room” tab and in the “Report” section, the time of updating the reports in the rooms, if any changes happen, it indicates in the “Report Refresh Interval” field. For example, the test information is checked every five seconds and if there is any change the report is updated. In this section, by clicking on the “Setting” button a new window named “Report Setting” is opened. In “Item Type” the default settings can be specified to get the report from a specific room or screen.


    The elements that can be added to the report by the user are located in the “Report Setting” section of this window. By checking the main option, the user can add all the subsets to their output report. If the user chooses only some of the subsets of the main option, the square sign next to the main option will be displayed as a half-filled square. In the column next to the "Report Setting" section, the user can select HTML or PDF as the format of the report preview.

    By clicking on the "Advance" button, the screen is displayed more extensively, and more settings can be applied to the report. By checking each of these categories, their subcategory is opened and the needed settings can be applied. At the top of this screen, there are options used for saving the applied settings and using them again later.

    For instance, if “Sequencer” is selected in the “Item Type” and some specific settings are set at default and confirmed, after entering the “Sequencer” room, selecting the “Report View” option from “View” menu and reviewing the “Report Setting” section and then selecting “Load from Template” option, you will see that the same settings are set at default for this section as well. In the "Extra Tools" section, the user is allowed to click on the "Report Generator" button and get a report on the saved test files without needing to open them. After clicking on this button, a screen called "PDF Report Creator" opens. On this screen, the user can select their test files to get a report on by clicking on the “Select Input Files” button. For example, the first two files are selected. The user can, also, by clicking on the “Select Input Folders”, select a folder including several test files. and insert them into the “Files” section. For example, “Vebko Test Files” folder is selected. By clicking on the “Clear” button, the files inserted for getting a report can be removed from the list.

    By selecting the “Open Folder after Creating PDF” option in the “Other Setting” section, the folder where the file is saved will be displayed right after the report is made. In the “Output” section, by selecting the “Save Report in File Directory” option, the report files can be saved at the same directory as where the files are imported from. If the “Save all Report to Selected Directory” option is selected, the user can select a specific directory and save all their reports in that directory.

    There are two options available in the “Overwrite File” section. In order to clarify this issue with an example, a file is imported for getting a report. By selecting the “Bypass Existing PDFs” option, if they’re already exists a report on a file in the selected directory, the software does not make another report on that file. The appearance of this screen is due to the prior selection of the “Open Folder after Creating PDF” option which can be disabled. By selecting the “Overwrite Existing PDFs”, the new report replaces the previous one.

    In the “Report Setting” section, by selecting the “Load Report Setting from File” option, it is specified that for making the reports, the setting from the loaded files should be used. By selecting the “Load Report Setting From Template” option, the settings which are saved in the Template file will be used for making the reports. In the “Device Setting” section, by selecting the “Load Device Setting from File” option, it is specified that for making the reports, the Device setting from the loaded files will be used, while in the same section, by selecting the “Load Device Setting from Template” option the settings which are saved in the Template file will be used for making the reports. By selecting the “Include Test Object Active Test” option in the “Report Setting of Instrument” section, if a report is made on the Instrument test files, the information existing in the “Test Object” tab will be included in the report under any circumstances.

    By selecting “Include Last Active Test” option, the previously saved equipment test files and the last performed test which has not been cleared by the user, by selecting “Add to Report” radio-button the report of that test is added to the report as well but if the user has added the test result to the output report, by selecting “Bypass When Added To Report” radio-button, the software does not add the test result to the output report again.

    By clicking on the “Remove Signature” button in the “Extra Tools” section on the “Preferences” screen, a new screen named “Remove Signature from Report” appears in which the user can remove the existing signatures from the reports on their desired files. On this screen, by clicking on the “Select Input Files” button, the user selects their files for removing the signature. By clicking on the “Select Input Folder” button, the user can select a folder containing several report files and import all of these files into this list altogether. After the report files have been added to the list, by clicking on the “Modify” button, the existing signatures in the report will be deleted along with the framework around the report as well as the added names to the signature.

    Default_Setting_for_Report

    Related topics

    • Preferences Page "Directory" & "Cash" Tab Default Setting
    • General Setting of Rooms, Part2 Default Setting
    • General Setting of Rooms Default Setting
    • "Connection & Firmware"Tab Default Setting
    • Control Your Report
    • Relay Settings in “Overcurrent” Room, Part 3 AMT Overcurrent Module
    • Toolbar and Status Bar, Part 1 Modules’ Toolbar and Statusbar
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus Trust the Software
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    Default Setting for “Report”
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC