• Language
  • VEBKO

  • Introducing the Company and Products
    • Assembling Stages of AMT105 Tester
    • Disperesing Stages of AMT Tester
    • Introducing the Device and Equipment
    • Comparative Analysis of AMT105, AMT205, AMT103, and AMT203 Devices
    • AMPro Software Translation
  • Software Installation and Connection Setting
    • Software Installation
    • How to Connect to AMT
    • Simultaneous Connection of Several Testers
    • Resetting IP Address
    • Updating Firmware of Device Manually
  • Default Setting
    • General Setting of Rooms
    • General Setting of Rooms, Part2
    • Default Setting for “Report”
    • Preferences Page "Directory" & "Cash" Tab
    • "Connection & Firmware"Tab
    • Device Hardware Setting
    • Modifying and Improving the Translation of the Vebko Amirkabir Company Website
    • Power Control and Its Relation to Heat
    • Modifying and Improving AMPro Software Translation
  • Software Home Page
    • General Types of Rooms
    • Software Start Page
  • Modules Toolbar and Statusbar
    • Toolbar and Status Bar, Part 1
    • Toolbar and Status Bar, Part 2
    • “New Based on Custom Template” Option
    • Determining Decimal Numbers, Part 1
    • Determining Decimal Numbers Part 2
    • Analog Output Setting
    • Binary Input Setting, Part1
    • Binary Input Setting, Part2
    • Binary Output’S Setting
    • Extra Setting
    • Relay Specification in Test Object
    • Introducing the “RIO”
    • Introducing “XRIO”
    • XRIO Converter File
    • XRIO Converter, Part2
    • Complementary Explanation About “XRIO Converter”
    • XRIO and XRIO Converter
    • XRIO & Relay Setting in the Software
    • XRIO Converter Formula Writing
    • Writing “XRIO Converter” for an Overcurrent Relay
    • Writing Formula for the “XRIO Converter” 3
    • Writing Formula for “XRIO Converter”4
    • Writing Formula for “XRIO Converter”5
    • Complementary Explanations of “Device” Section
  • AMT Sequencer Module
    • An Introduction to the Sequencer Room
    • “Table View” Window
    • The Separate Toolbar of “Table View” Window
    • “Detail View” Tab
    • Analog Out Tab
    • Quick Type
    • Step Ramp Type
    • Continuous Ramp Type
    • Harmonic State
    • The “Transient” State Type:
    • The “Transient” State (Observing the Impedance Trajectory)
    • The "Transient" State (Observing the Differential Trajectory)
    • “Tracking” State
    • "Set Mode and Fault Type" : Part 1
    • "Set Mode and Fault Type" : Part 2
    • Additional Settings of “Detail View”
    • "Signal View" Window Part 1
    • “Signal View” Window, Part 2
    • “Signal View” Setting, Part 1
    • “Signal View” Setting, Part 2
    • ”Vector View” Window, Part 1
    • “Vector View” Window, Part 2
    • “Vector View” Window, Part 3
    • “Measurement View” Window, Part1
    • “Level Assessment” Tab
    • “Ramp Assessment” Tab
    • “Value Assessment” Tab
    • “Calculated Assessment” Tab
    • "Transient Assessment" Tab
    • Running the Test
    • Start-Condition-Repetition" Window
    • “Report Setting” Window
    • “Report View” Window
    • Advanced Settings of “Report” Part 1
    • Advanced Settings of “Report” Part 2
    • Abilty to Convert Output Binary Voltage to Current and Vice Versa
    • Sampled Value
  • AMT Overcurrent Module
    • Introducing Over Current Room
    • Relay Settings in the "Overcurrent" Room – Part 1
    • Relay Settings in the "Overcurrent" Room – Part 2
    • Relay Settings in “Overcurrent” Room, Part 3
    • Relay Settings in the "Overcurrent" Room – Part 4
    • Test View Window
    • “Pick Up-Drop Off” Window
    • “Overcurrent” Characteristic Curve
    • “Settings” Tab of “Overcurrent” Module, Part 1
    • “Settings” Tab of “Overcurrent” Module, Part 2
    • Directional Earth Fault
    • Complementary Explanation of “Overcurrent” Room
    • Directional Overcurrent
  • AMT VI STARTING Module
    • Introducing “VI Starting” Room
    • “Shot Test” Tab
    • “Check Test” Tab
    • "VI Starting" Room Setting
  • AMT Distance Module
    • Introducing “Distance” Room, Part 1
    • Introducing “Distance” Room, Part 2
    • Introducing “Distance” Room, Part 3
    • Introducing “Testview” Window in “Distance” Room, Part 1
    • “Check Test” Tab
    • “Search Test” Tab
    • “Distance” Room Settings, Part 1
    • “Distance” Room Settings, Part 2
    • Impedance View Window
    • “Zt Diagram” and “Medium Detail View” Windows
    • Grounding Factor in Distance
    • Distance Protection Voltage and Current Calculations in the Test Room
  • AMT Differential Module
    • Relay Settings in “Differential” Room, Part 1
    • Relay Settings in “Differential” Room, Part 2
    • Introducing “Test View” Window in “Differential” Room, Part 1
    • Introducing “Test View” Window in “Differential” Room, Part 2
    • “Differential” Room Settings
    • “Differential Characteristic” Window
    • No Combined Characteristic
    • Zero Sequence Elimination
    • Restricted Earth Fault
  • AMT Diff Harmonics Module
    • Introducing “AMT Diff. Harmonics” Room
    • “Test View” Window
    • “Setting” Tab
    • “Harmonic Restraint View” Window
  • AMT Transducer Module
    • “Offload” Test Part 1
    • “Offload” Test Part 2
    • “Onload” Test of the Meter
    • Transducer Test
    • How to Use the Optical Pulse Sensor in Meter Testing
  • AMT Synchronizer Module
    • An Introduction to AMT Synchronizer
    • Test View Window in Synchronizer Room
  • AMT VCC Room
    • AMT VCC Room
  • Current Transformer Module
    • Introducing “Current Transformer (CT)” Room
    • Secondary Burden Test
    • Winding Resistance Test
    • “Excitation Test” Tab, Part 1
    • “Excitation Test” Tab, Part 2
    • CT “Excitation Test”, Part 3
    • CT Excitation Test, Part 4
    • Other Tests Performable in “Excitation Test” Tab
    • CT Ratio and Polarity Test with Current Method
    • CT Ratio and Polarity Test (with Voltage)
    • CT Test Wiring Guide Using the Instrument Module
    • CT and PT Turns Ratio
    • Estimating FS and ALF for Various CTs
  • Circuit Breaker Module
    • Introducing “Circuit Breaker(CB)” Room
    • CB “Timing Test”
    • “Contact Resistance” Tab
    • Circuit Breaker Operation Minimum Voltage Test:
    • A Guide for Performing CB Test Connections Using the Instrument Module
  • capacitor voltage transformer
    • Capacitive Voltage Transformers
    • Secondary Burden Test
    • Short-Circuit Impedance Tab
    • Winding Resistance Test
    • Excitation Tab
    • CVT Ratio2
    • Ratio Tab
    • A Guide for Cvt Test Wiring Using the Instrument Module
  • Transformer Module
    • Introducing “Transformer” Room
    • “Vector Group, Turns Ratio and No Load” Tab
    • “Magnetic Balance” Tab
    • “Winding Resistance” Tab
    • “Leakage Reactance“ Tab
    • “Demagnitize” Tab
    • Guide to Performing Transformer Test Using Instrument Module
    • Zero Sequence Elimination
    • How to Use Clamps in Transformer Testing
  • OverCurrent Quick Test Room
    • Overcurrent Quick Test Room
  • Under OverVoltage Test Room
    • Under Over Voltage Test Room
  • AMT AR Room
    • AMT Ar Room
  • Resistance Test
    • Resistance Test
  • Troubleshooting
    • The Complete Main Switching
    • Main Switching Error Overcurrent Board
    • Overcurrent Error of Board 2 Part 1
    • Overcurrent Error Board 2 Part2
    • Switching Troubleshooting
    • OC Board IGBT Test
    • Introducing the Internal Modules Part1
    • Introduceing Internal Modules Part2
    • Introducing Internal Modules Part3
    • Switching Module
    • Possible Errors in the Switching Module
    • Checking the Parts,in Switching Module Errors Part1
    • Checking the Parts,in Switching Module Errors Part2
    • Checking the Parts,in Switching Module Errors Part3
    • The Connections Between the Switching Module and the Amplifier
  • Testing of relays protection functions
    • End-to-End Test
    • Overvoltage Protection Function Test in MICOM P141 Relay
    • Undervoltage Protection Function Test in MICOM P141 Relay
    • Directional Overcurrent Protection Function Test in MICOM P141 Relay
    • Directional Earth Fault (DEF) Protection Function Test in MICOM P141 Relay
    • New End-to-End Test
    • Drawing the Distance Characteristics and Practical Example of Drawing the Quad Characteristic in Siemens 7SA522 Relay
    • Drawing the Load Encroachment Characteristic
    • Drawing the Mho Characteristic in GEC PYTC Relay
    • Synchronizer Function Test in SIPROTEC Siemens 7SD82 Relay
    • 51V Function Test in Siemens 7SD82 Relay
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Rogowski Coil Test
  • ZA
  • Goose Messaging Testing
    • GOOSE Messaging Testing
  • Trust the Software
    • Guide to Trusting Vebko(Stable-Test) Software in Bitdefender Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in Kaspersky Antivirus
    • Guide to Trusting Vebko(Stable-Test) Software in NOD32 Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Introdusing Company and Produces
    • Assembly Stages of AMR Relay
  • Software Download and Installation
    • Software Installation
  • Software Homepage and Create Project
    • Login to the Main Environment of the Software
  • Connection and Update Firmware
    • Connect with Relay
    • Firmware Relay Update
  • Relay Hardware
    • Relay Hardware Module
    • Voltage and Current Transformers Data
  • AMR Relay Test
    • Differential Protection Test in AMR Relay (Simple Test Using Templates)
    • Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Negative Sequence Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Distance Protection Test in AMR Relay (Simple Test Using Templates)
    • Non-Directional Overcurrent Protection Test in AMR Relay (Simple Test Using Templates)
    • Overvoltage Protection Test in AMR Relay (Simple Test Using Templates)
    • Under Voltage Protection Test in AMR Relay (Simple Test Using Templates)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Advanced Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Catalog All
    • Accessories
    • Agencies
    • Catalog
    • Hardware
  • PDF Download PDF
    0 / 0

    “Zt Diagram” and “Medium Detail View” Windows

    Test points and their characteristics in “Medium Detail View”

    To start first open “Medium Detail View” window from the toolbar and move it to an appropriate location. Characteristics of every point are displayed in “Medium Detail Window” with details. This window consists of two tables of “Shot data” and “Zone data”. In “Shot data” table, the information related to time, impedance, test point as well as current and voltage of the test point are shown. “Zone data” table is composed of two main parts. In the first part, general information related to relay zones along with the allowed operation time for each one is displayed and it is the same for all selected points. But the second part of this table changes according to the selected test point.

    For example, if a point in zone 2 is selected, the general information of the zones will be displayed in “Zone Data” table without any change. But in “Is in Zone” column in the second table, it is specified that in which zones the selected point is located. In “Is in Tol” column it is specified whether the selected point is located in the tolerance zone or not. In “Zone Index” column, the main zone related to the selected test point is specified. If the point is located in only one zone, that zone will be considered as the main zone but it should be noted that if the point is located in multiple zones, the zone with the shortest nominal time will be considered as the main zone.

    “ZT Diagram” window and points related to “Check Line” and “Search Line”

    To open “ZT Diagram” window, “View” menu or the toolbar should be used. On this window the time diagram based on impedance, according to the operation characteristic of the relay zones along a specific angle is displayed which  the most important application of this in the software is finding the test points for “Search Test” and “Check Test”. Note that the diagram on this window is linked with “Impedance View” and any point that is “shot” on one of these two windows will be “shot” on the other window accordingly. In the curve of this window, the vertical lines are the border of zones and between the two vertical lines, the time-impedance characteristic of the zones in the angle specified by the user is displayed. On this window, tolerances are displayed with dotted lines and zones.

    Let us use an example to explain how this diagram works. If “Test View” is on “Shot Test”, and 0.5 ohm and 65 degrees are entered in “Z” and “Phi” fields in “ZT Diagram” window respectively, you can see that the point corresponding to this “Shot” is displayed on “Impedance View”. Note that in “Shot Test”, the values of “Angle” and “Phi” are the same because “Angle” refers to the angle of the line drawn from the point specified in “Origin”, with “X-R” diagram as its origin. By specifying it, the variation of time – impedance curve in “Angle” is displayed in “ZT Diagram” window. This means that if the “Angle” is 65 degrees, “ZT Diagram” shows the time variation based on the impedance in this angle. In this angle, the impedance moves from zone 1 with 30 ms to zone 2 with 100 ms and then moves from zone 2 up to “No Trip” zone. By moving on this diagram and clicking on its different sections, you can see the movement of “Magnet Cursor” in “Impedance View”.

    To make it clear, if in “ZT Diagram” window, the “Angle” is changed to 40 degrees, you can see that the “ZT Diagram” changes because in 40 degrees angle, the impedance only changes from zone 1 to “No Trip”. In fact, by changing the angle, the “ZT” curve changes according to the zones available on its impedance course. In this diagram, you can see two blue dotted lines which the left side line indicate the “|Z|=0” line which is the minimum allowed impedance value. As you already know, impedance cannot be smaller than zero. The right side line indicates the selected point.

    But in “Search Test” and “Check Test”, “Angle” is there angle of the drawn line “Phi” is the origin impedance angle of “Search Line” or “Check Line”, and values of them are different. For example, if in “Check Test” a “Check Line” is drawn from zone 1 to “No           Trip”, you can see the time based on impedance diagram in “ZT Diagram” window in the angle where the line is drawn. In this diagram you can see two blue dotted lines where the first line indicates the start point and the second line indicates the end point of the “Check Line”. Note that in this state, the “|Z|=0” line is the start or origin point of the “Check Line” and the other blue line is the end point of the “Check Line” and the distance between these lines is the length of the “Check Line”.

    An important point for understanding the concept of “Check Test” is that when a “Check Line” is drawn, the software starts moving on the line and adding a “Shot” on places where the tolerance is broken on the “ZT Diagram”. Here, as you can see, since there are three fractures along the “Check Line” in “ZT Diagram”, three “Shots” are added. In this case, the difference between “Search Test” and “Check Test” is that in “Search Test” the software does not add a “Shot” on all tolerance fractures on the “Search Line” but from the zone line towards both ends, it only adds a “Shot” to the first tolerance fracture.

    Another point is that if you draw a “Search Line” or “Check Line” like this figure, you can see that in addition to adding “Shots” on places where the tolerance is fractured on the “ZT Diagram”, the software adds a “Shot” inside the zone and in the middle of the “ZT” characteristic accordingly. To explain this, if the line drawn from within a zone crosses a zone with different operation time but no point is “Shot” from that zone, the software adds a “Shot” to a point on “Search Line” or “Check Line” in the middle of its characteristic in “ZT Diagram” and “Impedance View”.

     [jg1]ZT_Diagram_and_Medium_Detail_View_windows

    Related topics

    • Impedance View Window AMT Distance Module
    • Introducing “Distance” Room, Part 1 AMT Distance Module
    • Grounding Factor in Distance AMT Distance Module
    • “Distance” Room Settings, Part 2 AMT Distance Module
    • Introducing “Distance” Room, Part 2 AMT Distance Module
    • Introducing “Distance” Room, Part 3 AMT Distance Module
    • “Check Test” Tab AMT Distance Module
    • Introducing “Testview” Window in “Distance” Room, Part 1 AMT Distance Module
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    “Zt Diagram” and “Medium Detail View” Windows
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC