Relay Settings in “Differential” Room, Part 1
In “AMT Differential” room, differential relays and longitudinal differential (“End to End”) test is performed. Differential relays work by comparing the currents in both sides of the equipment and measure and compare the current in both sides of the protected equipment which is used to protect power transformers, motors, generators and busbars. Note that to perform this test, both Current group A and B are activated and if you intend to use Neutrik cable for the test, you need to select “Current” as “Combination Cable” in “Preferences” section in “Hardware” section.
“Differential” room consists of two main windows of “Test View” and “Differential Characteristic”. In “Test View” window, “Shot”, “Check”, “Search” and “Stability” tests are performed. In “Differential Characteristic” window, the relay characteristic curve is displayed according to the information entered in “Test Object” based on “I bias” and “I diff”.
As mentioned before, to test a relay, first it is necessary to enter its information in “Test Object” window. In “Device” block, information such as relay nominal characteristics, serial number, location of the relay as well as “CT” and “PT” characteristics of the relay are entered. This section has been thoroughly explained in previous videos. “Differential” is the main block of this room by double-clicking on which, “Differential Protection Parameters” window opens. This window consists of “Protected Object”, “Protection Device”, “Characteristic Definition” and “Harmonic” tabs where the settings of differential relay are entered.
“Protected Object” tab
In “Protected Object” tab, the information related to the protected equipment is entered. In “Protected Object” field, first, the type of the protected equipment is selected among transformer, generator, motor and busbar and here transformer is selected. In “Vector Group” section, the transformer vector group which is entered in “Nominal Values” section is displayed. In “Number of Winding” section, the number of windings of the transformer is specified. If the transformer has three windings, a column named “Tertiary” appears in which the information of the third winding is entered. Here two-winding transformer is selected.
In “Nominal Values” section the nominal information of the transformer is entered in “Primary”, “Secondary” and “Tertiary” columns for primary, secondary and tertiary sides, but since here the transformer has two windings, the “Tertiary” column is disabled. In “Winding/Leg Name” row, it is possible to enter an English or Persian custom title for the winding. In “Voltage”, “Power”, “Vector View” and “Connection Number” fields, the nominal voltage of the two sides of the transformer, the nominal power of the transformer (equal in both sides), connection type of the two sides of the transformer and vector group number of the transformer are entered respectively. If there is a null point in the star direction of the transformer, select “Yes” in “Star Point Grounding” field. For example, if the transformer vector group is “YND11”, after specifying the transformer wiring type in “Vector Group” and its vector group number in “Connection Number”, in “Star Point Grounding” field “Yes” is selected in the primary column. In “Current” field, the nominal current of the both sides is calculated by the software based on the entered voltage and power which is not editable. In “Delta-Connected CT” field, if the “CTs” are wired in delta form “Yes” is selected otherwise “No” is selected.
Then, in “CT Nominal Current” section, nominal information of the “CTs” in the both sides of the device are entered separately. Note that for this section the differential and bias current calculations are done according to the calculated current and the entered turns ratio but if from “View” menu, “Primary” is selected as “Unit”, primary currents of the both sides of the transformer in “Vector View” are displayed according to the “CT” turns ratio entered in “Device” block. In “Star Point Grounding” section the turns at which the null point of the “CTs” is located is specified. If the null point is located at the protection equipment (Transformer) side “tow.Pro.Obj” is selected otherwise “Toward Line” option is selected.
“Protection Device” Tab
After entering the characteristics of the protected equipment in “Protected Object” tab, it is necessary to enter the relay characteristics in “Protection Device” section. First, “lbias” formula is entered from “Ibias Calculation” field which consists of “seven” main formula. One of these formula should be selected form the relay manual and “Factor K1” is entered based on the selected formula. Generally, the characteristic curve is different for single-phase and multiple-phase faults but by checking “No Combined Characteristic” option, the differential characteristic curve will be the same in single-phase and multiple-phase faults mode. After drawing the characteristic curve, the complementary explanations are provided.
In “Reference Winding” field, the direction of the reference winding is determined which is selected in accordance with the relay settings. By selecting the reference winding direction, the angle in that end is considered to be 0. Since differential and bias currents are calculated and displayed based on the nominal current, it is necessary to select the nominal current of the relay among “CT” and nominal current of the protected equipment in “Reference Current”. For example, if “Current Protected Object Nominal” is selected for “Reference Current”, and “Idiff=2In”, “In” is the nominal current of the equipment whose information is displayed in “Protected Device” tab, “Nominal Values” section and “Current” field. But, if “CT Nominal Current” is selected, “In” is “CT” nominal current whose information is entered in “Protected Device” in “CT Nominal Values” section.
In “Zero Sequence Elimination”, if the related relay supports zero sequence elimination in measurements, you can select the zero sequence elimination type in “Elimination Type” field. This feature has been put in relays so that if there is a phase to earth fault outside the protective zone, the existence of zero sequence current does not stop the relay. However, this makes the relay less sensitive to phase to earth fault.
In “Test Time Setting/Transformer Model”, ”Test max” and ”Delay Time” fields specify maximum time of fault current injection and delay time after receiving ”Trip” contact, respectively. In ”Diff Current Setting”, ”Idiff>” field is related to first stage and “Idiff>>” is related to second stage. Note that for currents lower than ”Idiff>”, for Every bias current of the relay is stable and does not perform a trip. But currents bigger than “Idiff>>” indicate a fault near the transformer wiring and the relay performs an immediate trip without considering the bias current. But, between “Idff>” and “Idiff>>” currents, the relay operation is based on the characteristic curve and there is no delay in the operation.
In “Current Tolerances” you can enter the current tolerance in two forms of “Relative” and “Absolute”. Note that the software takes into account the highest value between these two. In “Diff Time Setting”, “Tdiff” field is the allowed operation time of the operation zone between “Idff>” and “Idiff>>”, and “Tdiff>>” is the differential currents bigger than “Idiff>>”. In “Time Tolerances” you can enter the current tolerance in two forms of “Relative” and “Absolute”. Note that the software takes into account the highest value between these two.