﻿1
00:00:27,286 --> 00:00:27,340
“

2
00:00:27,341 --> 00:00:27,395
“V

3
00:00:27,396 --> 00:00:27,450
“Ve

4
00:00:27,451 --> 00:00:27,505
“Vec

5
00:00:27,506 --> 00:00:27,560
“Vect

6
00:00:27,561 --> 00:00:27,615
“Vecto

7
00:00:27,616 --> 00:00:27,670
“Vector

8
00:00:27,671 --> 00:00:27,725
“Vector 

9
00:00:27,726 --> 00:00:27,780
“Vector V

10
00:00:27,781 --> 00:00:27,835
“Vector Vi

11
00:00:27,836 --> 00:00:27,890
“Vector Vie

12
00:00:27,891 --> 00:00:27,946
“Vector View

13
00:00:27,947 --> 00:00:28,001
“Vector View”

14
00:00:28,002 --> 00:00:28,056
“Vector View” 

15
00:00:28,057 --> 00:00:28,111
“Vector View” w

16
00:00:28,112 --> 00:00:28,166
“Vector View” wi

17
00:00:28,167 --> 00:00:28,221
“Vector View” win

18
00:00:28,222 --> 00:00:28,276
“Vector View” wind

19
00:00:28,277 --> 00:00:28,331
“Vector View” windo

20
00:00:28,332 --> 00:00:28,386
“Vector View” window

21
00:00:28,387 --> 00:00:28,441
“Vector View” window,

22
00:00:28,442 --> 00:00:28,496
“Vector View” window, 

23
00:00:28,497 --> 00:00:28,551
“Vector View” window, p

24
00:00:28,552 --> 00:00:28,606
“Vector View” window, pa

25
00:00:28,607 --> 00:00:28,661
“Vector View” window, par

26
00:00:28,662 --> 00:00:28,716
“Vector View” window, part

27
00:00:28,717 --> 00:00:28,771
“Vector View” window, part 

28
00:00:28,772 --> 00:00:28,826
“Vector View” window, part 3

29
00:00:28,827 --> 00:00:28,881
“Vector View” window, part 3:

30
00:00:28,882 --> 00:00:29,382
“Vector View” window, part 3:

31
00:00:30,184 --> 00:00:38,132
Next, we make an increasing “Ramp” “State”, from 10 to 60 volts with 2 volts paces and a 1 amp current.

32
00:00:39,021 --> 00:00:45,825
Then in “Signal View” window, “Data Table” and all three 1, 2 and 3 cursors are activated and “V L1-E”,

33
00:00:45,849 --> 00:00:53,565
“V L2-E” and “V L3-E” signals are assigned to “Cursor 1”, “Cursor 2” and “Cursor 3” respectively.

34
00:00:53,589 --> 00:01:00,970
There are 5 states in “Type” field. In “Normal” state, values are displayed in the table while performing the test.

35
00:01:11,167 --> 00:01:17,496
By selecting “Orange”, an orange “Cursor” appears at the top of the widow which is linked with “Cursor 1”

36
00:01:17,520 --> 00:01:23,414
in “Signal View” window and by moving this “Cursor”, its time is displayed in “Time” field.

37
00:01:24,001 --> 00:01:26,804
You can see that by moving this “Cursor”

38
00:01:27,240 --> 00:01:35,637
the signal values of all parameters are displayed in the table of “Vector View” window and as a vector in vector graph of this window.

39
00:01:35,661 --> 00:01:43,032
Because this “Cursor” is linked with the “Cursor1” from “Signal View” window and “V L1-E” is selected for “Cursor1” signal,

40
00:01:43,056 --> 00:01:52,524
instantaneous and effective values of “V L1-E” signal are displayed in“Value” and  “RMS” colums in “Signal View” table respectively.

41
00:01:52,548 --> 00:02:02,961
Now, if the user selects “Blue” from the “Types” available in this field, this “Cursor” turns blue and is linked with the blue cursor which is “Cursor 2” in “Signal View” window.

42
00:02:02,985 --> 00:02:09,444
By selecting “Green” as “Type”, this “Cursor” turns green and is linked with “Cursor 3” in “Signal View” table.

43
00:02:09,468 --> 00:02:13,222
So, it should be noted that in all three “Types” including “Orange”,

44
00:02:13,246 --> 00:02:19,900
“Blue” and “Green”, the values displayed in “Vector View” table are similar and only the “Cursor” link of this window

45
00:02:19,924 --> 00:02:27,629
changes along with the “Cursors” in “Signal View” window for viewing the instantaneous and RMS values of the intended signal.

46
00:02:27,653 --> 00:02:30,604
If “Time” is selected from the available “Types”,

47
00:02:30,628 --> 00:02:35,806
a field named “Time” appears at the top of the page and by entering the intended time,

48
00:02:35,830 --> 00:02:42,662
values of signals’ parameters are displayed in “Vector View” window and their vector is displayed at the bottom of this page.

49
00:02:42,686 --> 00:02:48,185
In “Reference Signal” field, it is possible to select a signal as the reference in “Vector View” window.

50
00:02:48,209 --> 00:02:50,637
By default, this is set at “None”.

51
00:02:50,661 --> 00:02:58,114
This means that if the voltage of phase 1 has a 60 degrees angle and the other phases are symmetrical,

52
00:02:58,138 --> 00:03:03,338
no signal is considered as the reference and based on what determined in “Detail View”,

53
00:03:03,362 --> 00:03:14,642
“V L1-E” and “I L 1” begin with 60 and 0 degrees angles respectively and the other signals are displayed with a 120 degrees phase difference.

54
00:03:14,666 --> 00:03:18,353
Now, if “Reference Signal” is set at “V L1-E”,

55
00:03:18,378 --> 00:03:27,926
you can see that “V L1-E” signal begins with a 0 angle and the other signals are displayed in this window with a 120 degrees phase difference.

56
00:03:27,950 --> 00:03:37,466
Since there is a 60 degrees phase difference between current and voltage in “Table View”, currents are displayed here with a 60 degrees phase difference.

57
00:03:37,490 --> 00:03:41,105
Also, if displaying the line is activated in the window,

58
00:03:41,129 --> 00:03:51,005
by checking “Show VLL from zero” option, you can see that the vector view of them is displayed from zero in the vector graph of this window.

59
00:03:51,354 --> 00:03:55,751
If you want to perform “Zoom In” or “Zoom Out” on “Vector View” window,

60
00:03:56,096 --> 00:04:02,476
after right-clicking on vector section of this window, first you need to uncheck “Optimize” option,

61
00:04:02,761 --> 00:04:09,661
then, “Zoom” option is activated and you can “Zoom In” or “Zoom Out” by using this option.

62
00:04:10,097 --> 00:04:13,862
Moreover, if you wish to change the color of this page,

63
00:04:13,886 --> 00:04:19,901
by using “Colors” option, you can change “Background”, “Foreground” and “Helper Line” colors.

64
00:04:19,925 --> 00:04:23,914
For example, here, we change the “Background” color to blue,

65
00:04:23,938 --> 00:04:27,656
“Foreground” color to black and “Helper line’ to green.

66
00:04:28,767 --> 00:04:34,858
To revert the settings to default, select “Default Colors” from this section.

