• Language
  • VEBKO

  • Einführendes Unternehmen und Producte
    • Vorstellung von Geräten und Teilen des Prüfgeräts AMT105
    • Zerlegungsschritte des AMT-Prüfgeräts
    • Vorstellung des Geräts und der Ausrüstung
    • Vergleichende Analyse der Geräte AMT105, AMT205, AMT103 und AMT203
    • Übersetzung der AMPro-Software
  • Software-Installation und Verbindungseinstellung
    • Softwareinstallation
    • So Stellen Sie eine Verbindung zu AMT 105 Her
    • Der Anschluss Mehrerer Geräte Gleichzeitig
    • Zurücksetzen der IP-Adresse
    • Firmware des Geräts Manuell Aktualisieren
  • Standardeinstellung
    • Allgemeine Einstellung von „Rooms“
    • Allgemeine Stellzeit der Zimmer, Teil2
    • Standardeinstellung für "Report"
    • Einstellungen Seite „Directory“ und „Cash“ Tab
    • "Connection & Firmware" Registerkarte
    • Gerät Hardware-Einstellung
    • Änderung und Verbesserung der Übersetzung der Website der Firma Vebko Amirkabir
    • Leistungsregelung und Ihre Beziehung zur Wärme
    • Modifizierung und Verbesserung der Übersetzung der AMPro-Software
  • Software Startseite
    • Allgemeine Typen von Zimmern
    • Software Startseite
  • Symbolleiste und Statusleiste der Module
    • Symbolleiste und Statusleiste, Teil 1
    • Symbolleiste und Statusleiste, Teil 2
    • Option "New Based On Custom Template"
    • Bestimmen von Dezimalzahlen, Folge 1
    • Bestimmen von Dezimalzahlen, Folge 2
    • Einstellung des Analogausgangs
    • Einstellung der Binäreingänge, Teil1
    • Einstellung der Binäreingänge, Teil2
    • Hardwarekonfiguration
    • Zusätzliche Einstellung
    • Relaisspezifikation im "Test Objekt"
    • Einführung in “RIO”
    • Einführung in die "XRIO"
    • XRIO Converter Datei:
    • XRIO-Konverter, Teil2
    • Ergänzende Erklärung über XRIO Converter
    • XRIO And XRIO Converter
    • XRIO & Relay Einstellung in der Software
    • XRIO Converter Formelschreiben
    • Schreiben von „XRIO Converter“ für ein Überstromrelais
    • Schreibformel für den „XRIO Converter“
    • Schreibformel für den „XRIO Converter“, Folge 4
    • Schreibformel für den „XRIO Converter“
    • Ergänzende Erläuterungen zum Abschnitt "Device"
  • AMT Sequencer Modul
    • Eine Einführung in den Sequencer Room
    • Fenster “Table View”
    • Die Separate Symbolleiste des Fensters „Tabellenansicht“
    • “Detail View” Registerkarte
    • „Analog Out“ Registerkarte
    • Quick Type
    • “Step Ramp” Typ
    • Kontinuierlicher Rampentyp
    • “Harmonic” Zustand
    • “Transient” Zustandstyp
    • Der "Transiente" Zustand (Beobachtung der Trajektorie)
    • „Transienter“ Zustand (Beobachten der Differentialtrajektorie)
    • Der Zustand “Tracking”
    • “Set Mode And Fault Type” : Folge 1
    • “Set Mode And Fault Type”: Folge 2
    • Zusätzliche Einstellungen von “Detail View”
    • Das Fenster “Signal View” Teil 1
    • Das Fenster “Signal View”, Teil 2
    • Die Einstellung “Signal View”, Folge 1
    • Die Einstellung “Signal View, Folge 2
    • Fenster “Vector View”, Folge 1
    • Das Fenster “Vector View”, Folge 2
    • Fenster “Vector View”, Folge 3
    • Das Fenster “Measurement View”, Teil 1
    • Die Registerkarte „Level Assessment“
    • Register “Ramp Assessment”
    • Die Registerkarte “Value Assessment”
    • Die Registerkarte “Calculated Assessment”
    • Die Registerkarte “Transient Assessment”
    • Ausführen des Tests
    • Das Fenster “Start-Condition-Repetition”
    • Das Fenster “Report View”
    • Das Fenster “Report View”
    • Erweiterte Einstellungen von „Report“, Folge 1
    • Erweiterte Einstellungen von „Report“, Folge 2
    • Fähigkeit, Ausgangsbinärspannung in Strom zu Konvertieren und Umgekehrt
    • Sampled Value
  • AMT Overcurrent Modul
    • Einführung des Überstromraums
    • Relaiseinstellungen im „Überstrom“-Raum – Teil 1
    • Relaiseinstellungen im „Überstrom“-Raum – Teil 2
    • Relaiseinstellungen im „Überstrom“-Raum – Teil 3
    • Relaiseinstellungen im „Überstrom“-Raum – Teil 4
    • Testansichtsfenster
    • Registerkarte “Pick-Up/Drop-Off”
    • Kennlinie des „Overcurrent” Moduls
    • Register “Setting” Ins „Overcurrent“ Modul, Teil 1
    • Register “Settings” des "Overcurrent" Moduls, Teil 2
    • Richtungs-Erdschlussfehler
    • Ergänzende Erläuterung des Moduls "Overcurrent"
    • Richtungs-Überstromschutz
  • AMT VI STARTING Modul
    • Der Raum “VI Starting”
    • Register “Shot Test”
    • Die Reisterkarte “Check Test”
    • Raumeinstellung "VI Starten"
  • AMT Distance Modul
    • Einführung "Distance" Modul, Teil 1
    • Einführung "Distance" Modul, Teil 2
    • Einführung "Distance" Modul, Teil 3
    • Einführung "Test View" Fenster in "Distance" Raum, Folge 1
    • Register "Check Test"
    • Register "Search Test"
    • Einstellungen des Raums "Distance", Folge 1
    • Einstellungen des Raums "Distance", Folge 2
    • Das Fenster "Impedance View"
    • Fenster "Zt Diagram" und "Medium Detail View"
    • Erdungsfaktor im Distanzschutz
    • Distanzschutz Spannungs- und Stromberechnungen im Testraum
  • AMT Differential Modul
    • Relaiseinstellungen im Raum "Differential", Teil 1
    • Relaiseinstellungen im "Differential" Modul, Teil 2
    • Einführung des Fensters "Test View" im "Differential" Modul, Teil 1
    • Einführung des Fensters "Test View" im "Differential" Modul, Teil 2
    • Register "Settings" in "Differential" Modul
    • Fenster "Differential Characteristic"
    • Keine Kombinierten Charakteristiken
    • Eliminierung des Nullfolgestroms
    • Restricted Earth Fault
  • AMT Diff Harmonics Modul
    • Die Einführung vom Raum "AMT Diff. Harmonics"
    • Fenster "Test View"
    • Register "Setting"
    • Fenster "Harmonic Restraint View"
  • AMT Transducer Modul
    • "Offload"-Test des Messgeräts Teil 1
    • "Offload"-Test des Messgeräts Teil 2
    • "Onload" Test des Messgeräts
    • Aufnehmertest
    • So Verwenden Sie den Optischen Pulssensor bei der Zählerprüfung
  • AMT Synchronizer Modul
    • Einführung in AMT Synchronizer
    • Prüfansicht im "Synchronizer"
  • Raum VCC
    • Raum VCC
  • Current Transformer Modul
    • Einführung "Current Transformer (CT)" Raum
    • Secondary Burden Test
    • Winding Resistance Test
    • Register "Excitation Test", Folge1
    • Register "Excitation Test", Folge 2
    • Register "Excitation Test", Folge 3
    • Register "Excitation Test", Folge 4
    • Andere Tests in der Registerkarte "Excitation Test" Durchzuführen
    • I-Wdl-Verhältnis- und Polaritätstest mit der Strommethode:
    • CT Ratio And Polarity Test (With Voltage)
    • Anleitung zum Anschluss von CTs mit dem Instrumentmodul
    • CT and PT Turns Ratio
    • Schätzung von FS und ALF für Verschiedene CTs
  • Circuit Breaker Modul
    • Vorstellung des Raums "Circuit Breaker(CB)"
    • Register "Timing Test”
    • Register "Contact Resistance"
    • Leistungsschalterbetrieb Mindestspannungsprüfung
    • Anleitung zur Durchführung von Leistungsschalterprüfungen mit dem Instrumentmodul
  • Kondensatorspannungstransformator
    • Kapazitive Spannungswandler
    • Sekundärbelastungstest
    • Register "Short-Circuit Impedance"
    • Wicklungswiderstandstest
    • Register Excitation
    • "Ratio" Register
    • Ein Leitfaden für die Prüfverdrahtung von Kapazitiven Spannungswandlern mit dem Instrumentenmodul
    • Ratio Tab setting Register
  • Transformer Modul
    • Einführung "Transformer" Room
    • Register "Vector Group, Turns Ratio And No Load"
    • Register "Magnetic Balance"
    • Regisret "Winding Resistance"
    • Register “Leakage Reactance“
    • Register “Demagnitize”
    • Leitfaden zur Durchführung von Transformatorprüfungen mit dem Instrumentenmodul
    • Verwendung von Zangen in der Transformatorenprüfung
  • Überstrom-Schnelltestraum
    • Modul "Overcurrent Quick Test"
  • Unter Überspannungsprüfraum
    • Modul Under Over Voltage Test
  • Demnächst Verfügbar...
    • Amit und Zimmer
  • Widerstandstest
    • Resistance Test
  • Fehlerbehebung
    • Die Komplette Hauptschaltung
    • Hauptschaltfehler Überstromkarte
    • Überstromfehler der Karte 2 Teil 1
    • Überstromfehler der Karte 2 Teil 2
    • Fehlerbehebung Beim Switching
    • OC-Platine IGBT-Test
    • Einführung in Interne Module Teil 1
    • Einführung in Interne Module Teil 2
    • Einführung in Interne Module Teil 3
    • Schaltmodul
    • Mögliche Fehler im Schaltmodul
    • Prüfen der Teile, bei Schaltmodulfehlern Teil 1
    • Prüfen der Teile, bei Schaltmodulfehlern Teil 2
    • Prüfen der Teile, bei Schaltmodulfehlern Teil 3
    • Die Verbindungen Zwischen dem Schaltmodul und dem Verstärker
  • Funktionsprüfung
    • End-To-End Prüfung
    • Überspannungsschutz-Funktionsprüfung im MICOM P141-Relais
    • Funktionsprüfung des Unterspannungsschutzes im MICOM-Relais P141
    • Richtungsabhängiger Überstromschutz Funktionstest im MICOM P141 Relais
    • Directional Earth Fault (DEF) Schutzfunktionstest im MICOM P141 Relais
    • Neu End-To-End Prüfung
    • Zeichnen der Abstandscharakteristik und Praktisches Beispiel für das Zeichnen der Quad-Charakteristik in Siemens 7SA522 Relais
    • Zeichnen des Merkmals von der Lasteinschränkung
    • Zeichnung der Mho-Kennlinie im GEC PYTC-Relais
    • Funktionsprüfung des Synchronisiergeräts in SIPROTEC Siemens 7SD82 Relais
    • 51V Funktionstest in Siemens 7SD82 Relais
    • Prüfung des Ungerichteten Überstromschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Unterspannungsschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Überspannungsschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Gegenstrom-Überstromschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Gerichteten Überstromschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Ungerichteten Überstromschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Distanzschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Differenzialschutzprüfung im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Rogowski-Spulen-Test
  • ZA
  • Goose Messaging-Tests
    • GOOSE-Nachrichtenprüfung
  • ANLEITUNG ZUM VERTRAUEN IN VEBKO
    • Anleitung zum Vertrauen in die Software Vebko(Stable-Test) in Kaspersky Antivirus
    • Anleitung zum Vertrauen in die Vebko(Stable-Test) Software in NOD32 Antivirus
    • Anleitung zum Vertrauen in Vebko (Stable-Test) Software in Bitdefender Antivirus
  • PMU Test
    • PMU Test
  • ZE
  • Einführendes Unternehmen und Producte
    • Montagestufen des AMR-Relais
  • Software Download und Installation
    • Installation der Software
  • Software Homepage und Projekt erstellen
    • Anmeldung in der Hauptumgebung der Software
  • Verbindung und Firmware aktualisieren
    • Mit Relais Verbinden
    • Firmware-Relais-Update
  • Relais Hardware
    • Relais Hardwaremodul
    • Spannungs- und Stromwandler Daten
  • AMR Relais Test
    • Differenzialschutzprüfung im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Gerichteten Überstromschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Gegenstrom-Überstromschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Distanzschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Ungerichteten Überstromschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
    • Prüfung des Überspannungsschutzes im AMR-Relais (Einfache Prüfung mit Vorlagen)
    • Prüfung des Unterspannungsschutzes im AMR-Relais (Einfache Prüfung mit Schablonen)
  • Real Testing Requires Realistic Signals
  • AMPro Protocol Sniffer
  • Meet SV100+
  • IEC 61850 Sampled Values Testing
  • Digital substations run at the speed of light
  • Don’t Just Test Your Relays. Simulate the Grid
  • Smart Configuration Inheritance in VCC — With Full Control
  • Control What Appears in Your Test Report
  • From Comtrade to Inject
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • One State. Four Transitions. Total Control
  • Stop waiting for the test to finish
  • Balanced System, Zero Trip, Infinite Confidence
  • Defining Complex Logic For Assessments
  • Erweiterte Assessments
  • Vebko Around The World
  • Noise Suppression in Transformer Turns Ratio
  • Relay Data in Quick Access
  • Wiring Clarity - Without Leaving Your Workspace
  • Design and Navigate Complex Test Procedures with the AMPRO Sequencer
  • Flexible Connectivity with AMT205 in AMPRO
  • Simultaneous Ramp on All Outputs [AMT205]
  • Continuous Ramp Capability [AMT205]
  • Distance Search Testing
  • Comprehensive Circuit Breaker Testing [AMT205]
  • Smarter Configuration In VCC File
  • New Feature In Vebko AMPro
  • Vebko Educational Videos
  • Contact Resistance Measurement
  • Test With Confidence
  • Control Your Report
  • One Device, Any Relay
  • DC Resistance Measurement
  • History of Amt105 GPS
  • History of Amt105 Wifi
  • AMT 105 Features
  • Catalog
    • Gesamtkatalog
    • Zubehör
    • Agenturen
    • Katalog
    • Hardware
  • PDF PDF herunterladen
    0 / 0

    XRIO & Relay Einstellung in der Software

    Nachdem Sie sich mit der Datei „XRio“ vertraut gemacht haben, die vom Relay als Ausgabe bereitgestellt wird, ist es notwendig, sich mit anderen Abschnitten dieser Datei vertraut zu machen. Öffnen Sie zuerst die Datei „XRio“ des Siemens Relais „7SA522“ mit „notepad++“. In dieser Datei stellt das Relais dem Benutzer die Informationen über die „Setting“ sowie die Werte, die auf das Relais „Set“ werden, zur Verfügung. Wie bereits gesagt wurde, gibt es in dieser Datei, im Gegensatz zu „XRio Converter“, keine Funktionen „Script References“ im Tag „Rio Converter“.

    Die Informationen zum Block „Relay Parameter Section“ mit „ID=Setting“ finden Sie im Tag „Custom“, während die Informationen zu den Relaisparametern in ihren Unterkategorien verfügbar sind. Beispielsweise finden Sie „ID=PID_16611“, „Description=Setting Group Change Option“, „Foreign ID= 0103“, „Data Type= Enumeration“ und „Enum List“ im Parameter mit „Name= Grp Chge OPTION“.Darüber hinaus werden die Informationen über den Block „Device“ im Abschnitt „Rio“ erwähnt.

    Eingabe von Relaisinformationen in die Software: Vor dem Laden der Relaiseinstellungen „7SA522“ in der Software „Vebko AMvPro Test“ ist es notwendig, die Datei „XRio Converter“ im Zusammenhang mit dem Siemens Relais „7SA522“, das in der Software „Vebko AMPro Test“ verfügbar ist, zu laden. Durch Klicken auf das Symbol „Import from list“ wird die Seite „Load XRio and Rio file from list“ geöffnet. Auf dieser Seite wird im Modus „XRio“ das Modell des Relais „7SA522“ in das Feld „Search“ eingegeben. Dann sollte sein „XRIO Converter“ ausgewählt werden. Nachdem diese Datei geladen wurde, sollte die Datei „XRio“ des Relays eingegeben werden. Klicken Sie dazu auf das Menü „File“ und wählen Sie dann „Load Relay Setting“. Danach wählen Sie das Relaisausgabeformat „XRio“ aus dem Feld „Relay Config Type“.

    Im Abschnitt „Matching Algorithm“ muss der Benutzer angeben, welche Art von Informationen aus der Datei „XRio“ in den „XRio Converter“ geladen werden soll. Wenn die Option „Equal ID“ aktiviert ist und die anderen Optionen deaktiviert sind, werden nur die Parameter des Relais, deren „ID“ in den Dateien „XRio“ und „XRio Converter“ identisch ist, in die Software geladen. Im „Config file path“ wird der Pfad zur Datei „XRio“ ermittelt und die Datei „XRio“ ausgewählt. Durch Klicken auf „OK“ wird eine Nachricht angezeigt. In dieser Meldung zeigt der Ausdruck „Parameter Values Imported“ die Anzahl der Parameter an, die in die Software geladen werden, und ihre „ID“ ist die gleiche wie der „XRio Converter“.

    Auch der Ausdruck „Different Names“ zeigt die Anzahl der geladenen Parameter an, die dieselbe „ID“ haben, deren „Name“ aber in den Dateien „XRio“ und „XRio Converter“ nicht identisch ist. Der Ausdruck „Corrected Names“ zeigt die Anzahl der Parameter, deren „Name“, da unterschiedlich, von der Software gemäß dem „XRio Converter“ korrigiert wird. Der Ausdruck „Fehler“ zeigt die Anzahl der geirrten Parameter an. Der Fehler kann verschiedene Gründe haben; z.B. kann der „Typ“ eines Parameters „Text“ im „XRio Converter“ als „String“ angegeben werden. Der Ausdruck „Corrected Errors“ zeigt die Anzahl der Parameter an, deren Fehler gemäß dem „XRio Converter“ korrigiert wird. Der Ausdruck „Duplicate IDs“ zeigt die Anzahl der Parameter an, die dieselbe „ID“ oder „Foreign ID“ in der Datei „XRio Converter“ oder „XRio“ haben. In einem solchen Fall lädt die Vebko-Software keine Werte dieser Parameter.

    Nach einem Klick auf "OK" werden die Relaisinformationen in den "XRio Converter" geladen. Nachdem die Relaisinformationen geladen wurden, werden die auf der linken Seite eingegebenen Parameter im Feld „Relay Config Log“ unten auf der Seite „Test Objekt“ angezeigt, während das Format „xml“ Format der Datei „XRio“ auf der rechten Seite angezeigt wird. Zum Beispiel wird der Parameter „Grp Chge OPTION“ problemlos in die Software geladen oder der Name des Parameters „RG/RL(>Z1)“ in der Datei „XRio“ unterscheidet sich von seinem Namen in der Datei „Xrio Converter“.

    Die Seite “Load Relay Setting”: Wenn Sie das Fenster „Load Relay Setting“ erneut öffnen, nachdem Sie das Format der Relais-Datei bestimmt und der Pfad der Datei „XRio“ ausgewählt wurde, öffnet sich durch Klicken auf die Option „Advanced View“ ein Fenster mit dem gleichen Namen. Wenn die Option „Show XML documents“ aktiviert ist, werden diese beiden Dateien auch als „xml“ angezeigt. Zum Beispiel hat in der Datei „XRio“ des Relais im Block „CUSTOM“ die „Grp Chge OPTION“ die „ID=PID_16611“. Dieser Parameter hat die gleiche „ID“ im Block „CUSTOM“ in der Datei „Xrio Converter“ der Software. Als weiteres Beispiel wird ein Parameter in der Datei "XRio" mit "Id=PDI_25555" als "50(N) - B1 instBl" genannt, während in der Datei "Xrio Converter" die gleiche "ID" als "50(N)-B1 Pil/Bl" bezeichnet wird. Aus diesem Grund wird dieser Parameter in die Kategorie „Different Names“ gesetzt.

    Im Teil „Matching Algorithmus“ des Fensters „Relay Setting“ werden, wenn die Option „Equal Foreign ID“ aktiviert ist, werden die Parameter geladen, deren „Foreign ID“ in den beiden Dateien „XRio“ und „XRio Converter“ des Relais gleich ist. Wenn die Optionen „XRio Contains Setting Foreign ID“ und „Setting Contains XRio Foreign ID“ aktiviert sind, werden die Parameter, deren „Foreign ID“ in der Datei „XRio“ einige zusätzliche Parameter enthält, wie z.B. ein Buchstabe oder ein Halbraum, geladen und umgekehrt. Zum Beispiel ist ein Parameter „Foreign ID= 109A“ in der XRio-Datei, während der gleiche Parameter „Foreign ID= 109A-B“ in der Datei „XRio Converter“ ist. Wenn die Option „XRio Contains Setting Foreign ID“ aktiviert ist, wird dieser Parameter in die Software geladen und umgekehrt.

    Die Option „Equal Code of Foreign ID (PCM600)“ ist für Relais „ABB“. Es gibt keine Verbindung zwischen der „Foreign ID“ und der Datei „XRio“ und „XRio Converter“ des Relais in der Datei „XRio“ dieser Relais, aber unter bestimmten Bedingungen sind die Optionen „Foreign“ in der Datei „XRio“ des Relais und der Datei „XRio Converter“ verbunden. Auf der Seite „Test Object“ wird beispielsweise durch Anklicken auf „Import from File“ zunächst ein „XRio Converter“ in Bezug auf den „ABB REL 65f0“ geladen; dann wird durch Anklicken auf das Menü „File“ und Auswahl der Option „Load Relay Setting“ die Datei „XRio“ für dieses Relais ausgewählt. Außerdem ist im Register „Matching Algorithm“ nur die Option „Equal Code of Foreign ID (PCM600)“ aktiviert. Durch Öffnen der Seite „Advanced View“ werden beide Dateien als „xml“ angezeigt.

    Als Beispiel wird in der Datei „XRio Converter“ ein Parameter mit dem Namen „BIM_3“ mit einer bestimmten „Foreign ID“ ausgewählt, während dieser Parameter in der Datei „XRio“ des Relays eine andere „Foreign ID“ hat. Aber es wird gesehen, dass ein Teil der „Foreign ID“ in beiden Dateien gleich ist, was bedeutet, dass die acht ersten Zeichen und dann die vier zweiten, dritten und vierten Zeichen und die zwölf fünften Zeichen in der „Foreign ID“ beider Dateien gleich sein sollten, so dass dieser Param wird im „XRio Converter“ geladen. Wenn Sie dann auf "OK" klicken, sehen Sie, dass Parameter „2179“ im „XRio Converter“ geladen werden.

     [jg1]XRio_and_Relay_setting_in_the_software

    Verwandte Themen

    • XRIO And XRIO Converter Symbolleiste und Statusleiste der Module
    • XRIO Converter Datei: Symbolleiste und Statusleiste der Module
    • XRIO Converter Formelschreiben Symbolleiste und Statusleiste der Module
    • Schreiben von „XRIO Converter“ für ein Überstromrelais Symbolleiste und Statusleiste der Module
    • Einführung in die "XRIO" Symbolleiste und Statusleiste der Module
    • Ergänzende Erklärung über XRIO Converter Symbolleiste und Statusleiste der Module
    • Einführung in “RIO” Symbolleiste und Statusleiste der Module
    • XRIO-Konverter, Teil2 Symbolleiste und Statusleiste der Module
    Sharing Window
    Telegram Telegram WhatsApp WhatsApp Eitaa Eitaa FaceBook FaceBook Linkedin Linkedin X X
    XRIO & Relay Einstellung in der Software
    Tap play once on mobile if autoplay is blocked.
    En Fa De Tr Mu
    MP4
    MP3
    SRT
    DOC