﻿1
00:00:24,858 --> 00:00:29,387
‫با باز کردن هرکدام از روم‌ها صفحه‌ای باز می‌شود که شامل چند پنجره است

2
00:00:29,412 --> 00:00:35,155
‫علاوه بر این پنجره‌ها، منوها و نوار ابزاری در بالا و یک نوار وضعیت در پایین این صفحه قرار دارد‫

3
00:00:35,180 --> 00:00:40,743
‫در این فیلم با بستن پنجره‌ها به توضیح قسمت‌های مختلف منو و نوار ابزار پرداخته می‌شود

4
00:00:40,768 --> 00:00:49,837
‫نوار ابزار این قسمت در تمامی روم‌ها یکسان است با این توضیح که روم "Sequencer" یک ردیف نوار ابزار  اختصاصی دارد که سایر روم‌ها فاقد آن می‌باشند

5
00:00:49,937 --> 00:00:52,687
‫ با کلیک بر روی منوی "File" لیستی باز می‌شود

6
00:00:52,836 --> 00:00:56,984
‫با استفاده از گزینه "New" می‌توان یک روم جدید به جای روم‌ فعلی باز کرد

7
00:00:57,710 --> 00:01:01,351
‫گزینه‌ی "Open" یک فایل تست ذخیره شده را باز می‌کند

8
00:01:01,388 --> 00:01:06,028
‫گزینه‌های "Save" و "Save as" هم برای ذخیره کردن فایل تست به کار می‌روند.

9
00:01:06,090 --> 00:01:10,400
‫گزینه "Recent" فایل‌های اخیر ذخیره شده را نشان می‌دهد

10
00:01:10,424 --> 00:01:14,903
‫ با استفاده از گزینه "Security" می‌توان فایل تست را رمزگذاری کرد.

11
00:01:14,927 --> 00:01:17,482
‫این رمزگذاری در سه سطح انجام می‌شود

12
00:01:17,506 --> 00:01:26,153
‪‫سطح اول "Full permission" است که با وارد کردن رمز تعیین شده می‎توانید تنظیمات را تغییر داده، فایل تست را اجرا کرده و نتایج را ذخیره کنید.

13
00:01:26,177 --> 00:01:32,801
‫در سطح دوم امکان تغییر اطلاعات تست وجود ندارد و صرفا می‌توان تست را اجرا و نتایج را ذخیره کرد.

14
00:01:32,825 --> 00:01:39,770
‫در سطح سوم هم فقط می‌توان فایل تست را مشاهده کرد و هیچ امکانی برای تغییر اطلاعات تست و اجرای آن وجود ندارد.

15
00:01:39,794 --> 00:01:44,301
‫گزینه "Export Report" نیز یک فایل PDF از گزارش تست ذخیره می‌کند

16
00:01:44,325 --> 00:01:48,645
‫گزینه "Exit" هم برای بستن و خارج شدن از صفحه تست استفاده می‌شود

17
00:01:48,669 --> 00:01:56,543
‫در منوی "View" با کلیک بر روی گزینه "Toolbars" می‌توان حالت‌های مختلف نمایش نوار ابزار را مشخص کرد با برداشتن تیک هرکدام،

18
00:01:56,567 --> 00:01:58,731
‫بعضی از آیکون‌ها "Hide" می‌شوند.

19
00:01:58,755 --> 00:02:03,715
‫گزینه "Status Bar" هم نوار ابزار پایین صفحه‌ی تست را "Hide" یا "Show" می‌کند

20
00:02:03,739 --> 00:02:06,207
‫گزینه "Unit" دارای سه بخش است :

21
00:02:06,231 --> 00:02:15,637
‫1- انتخاب زمان بر حسب ثانیه یا سیکل. به طور پیش‌فرض زمان بر حسب ثانیه است و با انتخاب گزینه "Cycles" زمان بر حسب سیکل نمایش داده می‌شود

22
00:02:15,661 --> 00:02:20,973
‫این سیکل زمانی در قسمت "Test Object" بلوک "Device" و فیلد "F nom" تعیین می‌شود

23
00:02:20,997 --> 00:02:25,702
‫اگر این فرکانس تغییر کند سیکل زمانی نیز مطابق با آن تغییر می‌کند

24
00:02:25,952 --> 00:02:29,613
‫ 2- انتخاب مقدار کمیت بر حسب مطلق یا نسبی

25
00:02:29,637 --> 00:02:37,348
‫به طور پیش‌فرض  مقادیر به طور مطلق هستند اما با انتخاب گزینه "Relative"، مقدار پارامترها وابسته به مقادیر نامی می‌شوند

26
00:02:37,373 --> 00:02:43,836
‫مقادیر نامی در قسمت "Test Object" ، بلوک "Device"، در فیلد "V nom(Secondary)" برای ولتاژ،

27
00:02:43,868 --> 00:02:49,918
‫در فیلد "I nom(Secondary)" برای جریان و در فیلد "F nom"  برای فرکانس تعیین می‌شوند

28
00:02:49,942 --> 00:02:52,840
‫3- تعیین مقادیر بر حسب اولیه یا ثانویه

29
00:02:52,864 --> 00:03:02,567
‫به طور پیش‌فرض مقادیر نرم‌افزار بر حسب ثانویه هستند، اما با انتخاب گزینه‌ی "Primary" تمامی مقادیر بر حسب اولیه نشان داده می‌شوند که می‌توان

30
00:03:02,591 --> 00:03:10,184
‫این مقادیر را در "Test Object" بلوک "Device"، در فیلدهای "V primary" و "I primary " تعیین کرد

31
00:03:10,208 --> 00:03:16,996
‫گزینه‌ی "Communication Logger" برای ارتباط دستگاه و لپ‌تاپ و مورد استفاده برنامه نویسان شرکت وبکو می‌باشد

32
00:03:17,020 --> 00:03:23,481
‫انواع پنجره‌های موجود در  هر روم از قبیل "Vector View" و "Signal View" و... در این لیست نمایش داده می‌شود

33
00:03:23,505 --> 00:03:30,543
‫گزینه‌ی "Revision History" نیز تمام فایل‌های ذخیره شده را نشان می‌دهد که هر 30 ثانیه توسط نرم‌افزار "Save" می‌شوند

34
00:03:30,567 --> 00:03:35,106
‫با انتخاب هر کدام از این فایل‌ها می‌توان تنظیمات آن را بازنشانی کرد.

35
00:03:35,137 --> 00:03:39,981
‫در منوی "Test" با کلیک بر روی گزینه‌ی "Start/Continue" می‌توان تست را اجرا کرد

36
00:03:40,005 --> 00:03:47,660
‫گزینه‌ی "Stop" برای متوقف کردنِ تستِ در حال اجرا می‌باشد. گزینه‌ی "Clear" نیز نتایج تست انجام شده را پاک می‌کند

37
00:03:47,685 --> 00:03:53,440
‫در منوی "Parameters" با انتخاب "Test Object" صفحه "General Test Object" باز می‌شود

38
00:03:53,815 --> 00:04:00,410
‫گزینه "Report" نیز صفحه "Report Setting" را باز می‌کند که در آن  تنظیمات مربوط به " Report" انجام می‌شود

39
00:04:00,434 --> 00:04:08,840
‫گزینه‌ی "Delete All Added Reports" نیز تمام گزارشاتی که با انتخاب گزینه‌ی "Add to Report"  به گزارش خروجی اضافه شده اند را پاک می‌کند

40
00:04:08,864 --> 00:04:17,098
‫با انتخاب گزینه "Number of Decimal Places Setting" صفحه مربوط به آن باز می‌شود که در آن می‌توان واحد کمیت‌ها و نحوه نمایش اعداد را تعیین کرد

41
00:04:17,122 --> 00:04:22,691
‫ در منوی "Hardware" با انتخاب گزینه‌ی "Clear Error" اگر بعد از اجرای تست خطایی رخ داده باشد،

42
00:04:22,715 --> 00:04:26,551
‫"Error" آن خطا پاک شده و می‌توان مجددا تست را اجرا کرد

43
00:04:26,575 --> 00:04:31,537
‫ گزینه‌ی "Reset Hardware" نیز سخت‌افزار دستگاه را به صورت خودکار ریست می‌کند

44
00:04:31,849 --> 00:04:40,365
‫با انتخاب گزینه‌ی "Configuration" پنجره‌ی "Hardware Configuration" باز می‌شود که درآن تنظیمات مربوط به خروجی‌های ولتاژی و جریانی،

45
00:04:40,389 --> 00:04:44,762
‫باینری‌های ورودی، باینری‌های خروجی و یک سری تنظیمات انجام می‌شود

46
00:04:44,786 --> 00:04:48,402
‫ گزینه‌ی "Calibration" نیز صفحه کالیبراسیون را نشان می‌دهد

47
00:04:48,426 --> 00:04:54,441
‫که این صفه برای انجام عملیات کالیبراسیون دستگاه توسط کارشناسان وبکو مورد استفاده قرار می‌گیرد

48
00:04:54,466 --> 00:04:58,262
‫. در منوی "Window" می‌توان نحوه چینش پنجره‌ها را تنظیم کرد

49
00:04:58,287 --> 00:05:04,356
‫گزینه "System Default Layout" یک چینش پیش‌فرض از پنجره‌ها را برای نرم‌افزار به نمایش می‌گذارد

50
00:05:04,380 --> 00:05:10,238
‫گزینه "Custom Default Layout" هم "Default Layout" ذخیره شده توسط کاربر را بازنشانی می‌کند

51
00:05:10,262 --> 00:05:17,418
‫گزینه‌ی "Default Unlock Layout" پنجره‌ها را به صورت "Unlock" نمایش داده و می‌توان محل قرارگیری هر پنجره را تنظیم کرد

52
00:05:17,442 --> 00:05:22,543
‫با انتخاب گزینه "Cascade" پنجره‌ها به صورت متوالی و پشت سر هم قرار می‌گیرند

53
00:05:22,567 --> 00:05:28,535
‫توجه کنید که این گزینه زمانی قابل استفاده است که "Layout" روم در حالت "Default Unlock Layout" باشد

54
00:05:28,559 --> 00:05:36,098
‫ گزینه‌ی "Default Layout for Transient" برای تست حالت گذرا و گزینه‌ی "Default Layout for Quick" برای حالت "Quick" به کار می‌رود

55
00:05:36,122 --> 00:05:43,895
‫گزینه‌ی "Manage Layouts…" برای ذخیره کردن "Layout" مورد نظر کاربر به کار می‌رود و حتی می‌توان چند "Layout" مختلف را در آن ذخیره کرد

56
00:05:43,919 --> 00:05:51,262
‫برای استفاده از "Layout" ذخیره شده روی نام آن کلیک کرده و سپس گزینه "Apply Layout" را زده تا "Layout" مورد نظر باز شود

57
00:05:51,286 --> 00:05:58,301
‫با انتخاب گزینه‌ی "Current Style as Default" چینش صفحه‌ای که از آن استفاده می‌شود به عنوان "Custom Default Layout" تعیین می‌شود

58
00:05:58,325 --> 00:06:07,199
‪‫گزینه‌های "Schema" حالت‌ها و رنگ‌های مختلف برای نوار ابزار‌ها و پس‌زمینه صفحه تست را نمایش می‌دهد که می‌توان به دلخواه یکی از آن‌ها را انتخاب کرد

59
00:06:07,223 --> 00:06:12,596
‫در منوی "Help" با انتخاب گزینه‌ی "Help Topics" فایل راهنمای نرم‌افزار و تستر باز می‌شود

60
00:06:12,620 --> 00:06:18,119
‫گزینه‌ی "Shortcut Keys" تمام کلیدهای میانبر موجود در نرم‌افزار را نشان می‌دهد

61
00:06:18,143 --> 00:06:22,051
‫گزینه‌ی "About" هم اطلاعاتی درباره شرکت در اختیار کاربر قرار می‌دهد

